Back to the drawing board..... - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-13-2009, 04:43 AM   #1 (permalink)
 
iTrader: (1)
Join Date: Mar 2006
Posts: 129
Rep Power: 0 4doorSpoon is nobody
iTrader Score: 1 reviews
Default Back to the drawing board.....

I have a 92 Civic 3dr Si. I swapped a D15b a couple of years ago. The motor is strong but has never felt like the D16z6 that was originally in it. It just does'nt feel like its getting the right air/fuel mixture. It feels a little bogged down. The vtec is'nt as prominent as it was with the D16. I also have occasional backfires. Just FYI, I have replaced the rotor cap, o2 sensor and IACV. I'm not throwing any codes.

One little thing I should mention. I've been having a problem in the hot weather. Whenever I go to start my car after sitting all day it wont start. It will initially try to start but will just conk out and after that it will just turn over.

Any help would be hugely appreciated.

Thanks,
Ryan
4doorSpoon is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-13-2009, 04:49 AM   #2 (permalink)
D-series post SLUT
 
SLEEPERSEDAN's Avatar
 
iTrader: (4)
Join Date: Apr 2009
Location: arizona, phoenix
Posts: 2,121
Rep Power: 13 SLEEPERSEDAN It's a JDM Star Bitches....
SLEEPERSEDAN It's a JDM Star Bitches....SLEEPERSEDAN It's a JDM Star Bitches....SLEEPERSEDAN It's a JDM Star Bitches....SLEEPERSEDAN It's a JDM Star Bitches....
iTrader Score: 4 reviews
Default

very hards to diagnose over the net but start with the basics.. full tune up include fuel filter and you might find a weak fuel pressure or something. ignition + valve lash and the works... which should be done regardless unless you have already done it. then check compression and cam timing and i bet you will find your problem a simple fix.. hopefully you dont end up with a horror story of spending a bunch of money to find out it was a bad temperature sensor saying it was -50 degrees.
SLEEPERSEDAN is offline   Reply With Quote Quick reply to this message
Old 04-13-2009, 06:07 AM   #3 (permalink)
All powerful D-series member
 
cory jordan's Avatar
 
iTrader: (4)
Join Date: Mar 2006
Location: Killa Cali, Hanford
Posts: 4,258
Rep Power: 25 cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!
cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!cory jordan is the fucking MAN!!!!
iTrader Score: 4 reviews
Send a message via AIM to cory jordan Send a message via MSN to cory jordan
Default

Quote:
Originally Posted by 4doorSpoon View Post

One little thing I should mention. I've been having a problem in the hot weather. Whenever I go to start my car after sitting all day it wont start. It will initially try to start but will just conk out and after that it will just turn over.

Any help would be hugely appreciated.

Thanks,
Ryan
this sounds like a main relay problem.
__________________
turning wrenches in the sky.
R.I.P milo
R.I.P patprimmer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

gone but never forgotten
cory jordan is offline   Reply With Quote Quick reply to this message
 
Old 04-13-2009, 12:22 PM   #4 (permalink)
 
iTrader: (0)
Join Date: Aug 2007
Posts: 6
Rep Power: 0 88civic4th is nobody
iTrader Score: 0 reviews
Default

sound like timming is off try adjust it at the dizzy
88civic4th is offline   Reply With Quote Quick reply to this message
Old 04-13-2009, 02:08 PM   #5 (permalink)
Member
 
blownef9's Avatar
 
iTrader: (0)
Join Date: Dec 2007
Posts: 45
Rep Power: 0 blownef9 is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by cory jordan View Post
this sounds like a main relay problem.
x2.
blownef9 is offline   Reply With Quote Quick reply to this message
Old 04-13-2009, 02:34 PM   #6 (permalink)
D-series post SLUT
 
mondo9psi's Avatar
 
iTrader: (2)
Join Date: Feb 2008
Location: lexington, VA
Posts: 2,211
Rep Power: 13 mondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to all
iTrader Score: 2 reviews
Send a message via AIM to mondo9psi
Default

Quote:
Originally Posted by 88civic4th View Post
sound like timming is off try adjust it at the dizzy
x's 2. if not make sure its in time.
__________________
99 Civic coupe ex, Roma Red, dd!
mondo9psi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 12:44 AM. | Welcome to Forum, please register to access all of our features.