Throttle response - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-02-2009, 07:43 AM   #1 (permalink)
 
iTrader: (0)
Join Date: Oct 2007
Posts: 19
Rep Power: 0 MIZZL3 is nobody
iTrader Score: 0 reviews
Default Throttle response

This usually only happens when the engine is cold, but when I hit the gas in second theres major lag. Its like it takes a couple of seconds for the car to pick up. Then when its warmed I don't notice it. Is that normal?
MIZZL3 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-02-2009, 07:47 AM   #2 (permalink)
D-series post SLUT
 
mondo9psi's Avatar
 
iTrader: (2)
Join Date: Feb 2008
Location: lexington, VA
Posts: 2,211
Rep Power: 13 mondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to all
iTrader Score: 2 reviews
Send a message via AIM to mondo9psi
Default

no is it hard to start?
__________________
99 Civic coupe ex, Roma Red, dd!
mondo9psi is offline   Reply With Quote Quick reply to this message
Old 04-02-2009, 07:53 AM   #3 (permalink)
All powerful D-series member
 
cmgreen50's Avatar
 
iTrader: (2)
Join Date: Oct 2008
Location: NWOSU
Posts: 4,583
Rep Power: 22 cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!
cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!
iTrader Score: 2 reviews
Default

tps maybe
__________________
Quote:
i seriously have a donkey if you're serious..

Quote:
The problem is, my need for speed exceeds the need to save the earth.
Quote:
WELL FINE! I'LL JUST GO EAT THE SHIT OUTTA MY OREO'S THEN!
cmgreen50 is offline   Reply With Quote Quick reply to this message
 
Old 04-02-2009, 07:57 AM   #4 (permalink)
D-series post SLUT
 
mondo9psi's Avatar
 
iTrader: (2)
Join Date: Feb 2008
Location: lexington, VA
Posts: 2,211
Rep Power: 13 mondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to all
iTrader Score: 2 reviews
Send a message via AIM to mondo9psi
Default

well see my car does the exact same thing, when its cold its hard to start and when i do start it its lke the the throttle does the exact oppisite, until it warms up a little.

i'm starting to think its my cts or iat
__________________
99 Civic coupe ex, Roma Red, dd!
mondo9psi is offline   Reply With Quote Quick reply to this message
Old 04-02-2009, 11:38 AM   #5 (permalink)
 
iTrader: (0)
Join Date: Oct 2007
Posts: 19
Rep Power: 0 MIZZL3 is nobody
iTrader Score: 0 reviews
Default

starts like a champ. I just put this d15b into my 94 dx. I havent worked out the bugs and this is one I want to fix. Could it be that I need to adjust the throttle cable?
MIZZL3 is offline   Reply With Quote Quick reply to this message
Old 04-02-2009, 11:58 AM   #6 (permalink)
D-series PIMP
 
91sihatch's Avatar
 
iTrader: (14)
Join Date: Apr 2006
Location: Lynchburg,va
Posts: 1,460
Rep Power: 16 91sihatch It's a JDM Star Bitches....
91sihatch It's a JDM Star Bitches....
iTrader Score: 14 reviews
Default

try cleaning the iacv.
just a thought
__________________
Quote:
sorry i meant as trade for anything in general
like a dog, a roasted turkey sub, and can of 7up, some skittles, a lamp shade, set of silver ware lol
^^^^^^^^Trading Tactics in a for sale forum

Old Toy
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
91sihatch is offline   Reply With Quote Quick reply to this message
Old 04-02-2009, 01:02 PM   #7 (permalink)
D-series post SLUT
 
sql_civic's Avatar
 
iTrader: (31)
Join Date: Jan 2005
Location: Connecticut
Posts: 2,662
Rep Power: 17 sql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow upsql_civic is about to blow up
iTrader Score: 31 reviews
Default

Sounds like the throttle plate might be gummed up and is sticking when you step on the accelerator. Try cleaning it.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sql_civic is offline   Reply With Quote Quick reply to this message
Old 04-02-2009, 01:36 PM   #8 (permalink)
D-series PIMP
 
91sihatch's Avatar
 
iTrader: (14)
Join Date: Apr 2006
Location: Lynchburg,va
Posts: 1,460
Rep Power: 16 91sihatch It's a JDM Star Bitches....
91sihatch It's a JDM Star Bitches....
iTrader Score: 14 reviews
Default

interested in the outcome of this
__________________
Quote:
sorry i meant as trade for anything in general
like a dog, a roasted turkey sub, and can of 7up, some skittles, a lamp shade, set of silver ware lol
^^^^^^^^Trading Tactics in a for sale forum

Old Toy
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
91sihatch is offline   Reply With Quote Quick reply to this message
Old 04-06-2009, 07:47 PM   #9 (permalink)
 
iTrader: (0)
Join Date: Oct 2007
Posts: 19
Rep Power: 0 MIZZL3 is nobody
iTrader Score: 0 reviews
Default

Ok thanks Im going to screw with it this weekend. The other day I was parked on a hill facing up. When I tried to leave it super bogged down. Its like you give gas and it takes a few seconds to catch up. Then when its warm theres no issue. I will say though when it runs good its sweet. Thanks to all you guys for the help and screw that guy on Craigslist that sold me an $80 bunk ecu and prolonged my absence of VTEC. And no love for the B series haters who say VTEC on D series isnt noticeable, its not like NOS but its way louder and the speedometer creeps up faster. The EX tranny upgrade is a 100% must. Peace.
MIZZL3 is offline   Reply With Quote Quick reply to this message
Old 04-08-2009, 03:44 AM   #10 (permalink)
d-series Member
 
hatchnthoughts's Avatar
 
iTrader: (7)
Join Date: Feb 2007
Location: idaho
Posts: 3,134
Rep Power: 16 hatchnthoughts is about to kiss the sky
hatchnthoughts is about to kiss the skyhatchnthoughts is about to kiss the skyhatchnthoughts is about to kiss the skyhatchnthoughts is about to kiss the skyhatchnthoughts is about to kiss the skyhatchnthoughts is about to kiss the skyhatchnthoughts is about to kiss the skyhatchnthoughts is about to kiss the sky
iTrader Score: 7 reviews
Default

Quote:
Originally Posted by mondo9psi View Post

i'm starting to think its my cts or iat
you have a Cadillac under your hood?
__________________
It was once said there is no such thing as a stupid question, only stupid answers.
hatchnthoughts is offline   Reply With Quote Quick reply to this message
Old 04-08-2009, 05:15 AM   #11 (permalink)
my name says Guest, but Im really a MEMBER
 
guest's Avatar
 
iTrader: (46)
Join Date: Apr 2004
Location: WA
Posts: 10,488
Rep Power: 24 guest is hot as a volcanoguest is hot as a volcano
guest is hot as a volcanoguest is hot as a volcanoguest is hot as a volcanoguest is hot as a volcanoguest is hot as a volcanoguest is hot as a volcanoguest is hot as a volcanoguest is hot as a volcanoguest is hot as a volcano
iTrader Score: 46 reviews
Default

Quote:
Originally Posted by MIZZL3 View Post
starts like a champ. I just put this d15b into my 94 dx. I havent worked out the bugs and this is one I want to fix. Could it be that I need to adjust the throttle cable?

you have a jdm d15b vtec right. not a b7? what ecu are you using?

it may just be the tune. the p06 having enough of a different map to run the d15b a little funky in some areas. when the o2 kicks in it probably runs fine. How's accelerating, WOT/top end?
__________________
XP4EVER

Last edited by guest; 04-08-2009 at 05:18 AM.
guest is offline   Reply With Quote Quick reply to this message
Old 04-10-2009, 08:15 AM   #12 (permalink)
Member
 
scott-503EK's Avatar
 
iTrader: (0)
Join Date: Feb 2009
Location: Gresham, OR
Posts: 79
Rep Power: 11 scott-503EK is trying to make new friends
iTrader Score: 0 reviews
Send a message via AIM to scott-503EK
Default

Quote:
Originally Posted by MIZZL3 View Post
Ok thanks Im going to screw with it this weekend. The other day I was parked on a hill facing up. When I tried to leave it super bogged down. Its like you give gas and it takes a few seconds to catch up. Then when its warm theres no issue. I will say though when it runs good its sweet. Thanks to all you guys for the help and screw that guy on Craigslist that sold me an $80 bunk ecu and prolonged my absence of VTEC. And no love for the B series haters who say VTEC on D series isnt noticeable, its not like NOS but its way louder and the speedometer creeps up faster. The EX tranny upgrade is a 100% must. Peace.
then you got something wrong dude cause i just put the same engine in my ek and it was doing the same thing until i got it chipped. then ran like a dream. just an idea
__________________
Dude did you feel that we just hit vtec!....no i must have missed it
scott-503EK is offline   Reply With Quote Quick reply to this message
Old 04-23-2009, 06:25 AM   #13 (permalink)
 
iTrader: (0)
Join Date: Apr 2009
Posts: 22
Rep Power: 0 hondaphile5990 is nobody
iTrader Score: 0 reviews
Default

okay im having the same problem exectly i have a jdm d15b in my 93 cx hatch with a p28 im dtermined to figure it out i will post any thing i find.
hondaphile5990 is offline   Reply With Quote Quick reply to this message
Old 04-23-2009, 07:26 AM   #14 (permalink)
10 second daily driver :)
 
Boosted91's Avatar
 
iTrader: (24)
Join Date: Aug 2007
Location: PA
Posts: 3,238
Rep Power: 25 Boosted91 Still a JDM Star....
Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....
iTrader Score: 24 reviews
Default

the timing belt being off even just 1 tooth will cause this same thing. if you cant find any other cause it wont hurt to pull the balancer and covers and confirm your belt is right. this is even more tricky when you start mixing and matching heads and blocks.
__________________
1994 Civic DX B18c1 turbo and awd.
1971 240z LS6 swap t56 six speed, T72 turbo.
1993 Civic DX, B18C1 510/325 @ 20 PSI.(SOLD)
10.7 @ 137.97
1990 CRX Si D16Z6 305/265 @ 22 PSI (SOLD)
11.6 @ 118
Boosted91 is offline   Reply With Quote Quick reply to this message
Old 04-23-2009, 07:26 AM   #15 (permalink)
D-series post SLUT
 
mondo9psi's Avatar
 
iTrader: (2)
Join Date: Feb 2008
Location: lexington, VA
Posts: 2,211
Rep Power: 13 mondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to all
iTrader Score: 2 reviews
Send a message via AIM to mondo9psi
Default

yeah ahah, i forgot the name of the coolant temp sensor
__________________
99 Civic coupe ex, Roma Red, dd!
mondo9psi is offline   Reply With Quote Quick reply to this message
Old 04-23-2009, 07:28 AM   #16 (permalink)
D-series post SLUT
 
mondo9psi's Avatar
 
iTrader: (2)
Join Date: Feb 2008
Location: lexington, VA
Posts: 2,211
Rep Power: 13 mondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to all
iTrader Score: 2 reviews
Send a message via AIM to mondo9psi
Default

theres another thread on the same thing another d member is having issues with. and i'd like to know why my car does this too!!! no cels at all
__________________
99 Civic coupe ex, Roma Red, dd!
mondo9psi is offline   Reply With Quote Quick reply to this message
Old 04-23-2009, 08:02 AM   #17 (permalink)
 
iTrader: (0)
Join Date: Apr 2009
Posts: 22
Rep Power: 0 hondaphile5990 is nobody
iTrader Score: 0 reviews
Default

well i got my d15b from tiger japanese motors online so the timing belt should not be off one tooth unless some japanese guy changed the timing belt and didnt know what he was doing lol. I can shut off my engine after it warms and it will start fine its only when its cold, do you think ignition timing maybe??????
hondaphile5990 is offline   Reply With Quote Quick reply to this message
Old 04-23-2009, 09:37 PM   #18 (permalink)
n00b
 
puertoricanboy90's Avatar
 
iTrader: (0)
Join Date: Feb 2009
Posts: 30
Rep Power: 0 puertoricanboy90 is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by hondaphile5990 View Post
well i got my d15b from tiger japanese motors online so the timing belt should not be off one tooth unless some japanese guy changed the timing belt and didnt know what he was doing lol. I can shut off my engine after it warms and it will start fine its only when its cold, do you think ignition timing maybe??????
Some other guy posted a thread just like this one not two weeks ago. He needed a new throttle position sensor, coolant temperature sensor, and some other sensor i forgot about. But the main source of his problems came from an old/faulty Coolant Temp Sensor and his TPS was in need of some cleaning (use MAF sensor spray, it works like a charm for carbon deposits). So, try those two sensors if you haven't already. best wishes
puertoricanboy90 is offline   Reply With Quote Quick reply to this message
Old 04-23-2009, 09:37 PM   #19 (permalink)
n00b
 
puertoricanboy90's Avatar
 
iTrader: (0)
Join Date: Feb 2009
Posts: 30
Rep Power: 0 puertoricanboy90 is nobody
iTrader Score: 0 reviews
Default

this is that one guy's thread

https://d-series.org/forums/engine-ma...ml#post1622157
puertoricanboy90 is offline   Reply With Quote Quick reply to this message
Old 04-24-2009, 05:01 AM   #20 (permalink)
D-series lover
 
HoldOnNotDoneAccelerating's Avatar
 
iTrader: (0)
Join Date: Apr 2009
Location: Galway, Ireland
Posts: 237
Rep Power: 11 HoldOnNotDoneAccelerating is learning the way of the DHoldOnNotDoneAccelerating is learning the way of the D
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by MIZZL3 View Post
This usually only happens when the engine is cold, but when I hit the gas in second theres major lag. Its like it takes a couple of seconds for the car to pick up. Then when its warmed I don't notice it. Is that normal?
started happening to my d15b2 recently, iat connection was wet, dried it and prob disappeared.
might check dissy timing if you haven't? ECU runs on correction maps til it's warm, spark timing might be way off if dissy's out far enough.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HoldOnNotDoneAccelerating is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 12:42 AM. | Welcome to Forum, please register to access all of our features.