rebuild white ish smoke in exhaust?? water in tail pipe? - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Building

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-17-2017, 11:31 PM   #1 (permalink)
n00b
 
1CAM-HAMMA's Avatar
 
iTrader: (0)
Join Date: Aug 2016
Posts: 32
Rep Power: 0 1CAM-HAMMA is a DOUCHE BAG
iTrader Score: 0 reviews
Post rebuild white ish smoke in exhaust?? water in tail pipe?

I currently built my motor. its built for turbo boost. and finally got it started late at night. the engine ran after I build pressure etc. regapped plugs to turbo about .32 or something like that. I used 10w30 oil and a additive of comp cams additive. I checked for compression with a kinda slow battery. semi charged and got about 150 psi all across 150psi across. 3-4 psi close to each other. I also forgot to open the throttle when checking the pressures. I added fluids and put my snapon pressure coolant tested at 20psi for 10 solid minutes and it passed the leak test. put plugs and started the car it is ok.

it was dark outside but ive noticed some smoke out of the exhaust. I have a straight pipe exhaust to a apexi ws exhaust. I was running my hondata
S300 and the computer self adjusted I checked my gauge and fluxuates around 14.7 afr.. but I noticed white hard to tell smoke. my eyes kinda stings when I go close to the smoke hard to tell at night if what color slightly black or blue??


also I added small amount squarts engine oil inside the bore when I pressure tested/build oil pressure cranking it.
also I have an aem fuel rail and aem fuel pressure regulator that was leaking when cranking building pressure. the fuel pressure reg. was leaking o ring. I changed the o ring. now it does not leak. my fuel pressure regulator is at 60psi fuel rail pressure. I have 550cc rc injectors. and racing fuel pump..


note the exhaust straight pipe minus the turbo downpipe was sitting in the car for about 7 months. I put a rag cover the pipe when the car was sitting for that long. maybe some water got in? or also maybe or idk water went in the gas? car sat for 7 months.

I got my car to run until coolant circulated thermostat tat opened etc and topped off. no signs of bubbles etc. or what not. seems to not overheat etc.


I saw the exhaust inside is wet and water black looking coming out of the tailpipe.

im hoping its just water the car didn't overheat.

also I don't got time to checked stuff and run my car on the road to test...
but im just very worried right now.

is builds smoke like this??? running additives or what not?
also my car is about .002 ptw clearance and rings gapped for boost the head also been pressure tested etc. all flatness surfaces build. etc.

getting worried about the smoke.
__________________
Project D16z6 Head with D15z1 Block.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SINGLE CAMMER HAMMER
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by 1CAM-HAMMA; 02-17-2017 at 11:36 PM.
1CAM-HAMMA is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-18-2017, 07:23 AM   #2 (permalink)
D-Series cadet
 
Sailor's Avatar
 
iTrader: (0)
Join Date: Nov 2014
Location: Hampshire, England
Posts: 322
Rep Power: 14 Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!
Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!Sailor is the fucking MAN!!!!
iTrader Score: 0 reviews
Default

How many miles did you do?
Could it just be a build-up of condensation?
__________________
Four Hondas: two working


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sailor is offline   Reply With Quote Quick reply to this message
Old 02-18-2017, 10:52 AM   #3 (permalink)
Classic Man
 
FarmerD's Avatar
 
iTrader: (6)
Join Date: Oct 2007
Location: Mission Raceway
Posts: 16,355
Rep Power: 59 FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
iTrader Score: 6 reviews
Default

Sounds like you got exhaust leaks.
__________________
Quote:
Originally Posted by patprimmer
Believe none of what you hear and half of what you see.
Quote:
Originally Posted by Henry Ford
Whether you think you can, or you think you can't--you're right.
FarmerD is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 11:37 PM. | Welcome to Forum, please register to access all of our features.