engine light after 5k?? - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction DOHC ZC

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2006, 03:35 PM   #1 (permalink)
tokyotimberwolf
Guest
 
Posts: n/a
Default engine light after 5k??

i just got my zc swap up and running. i am running a d16a8 with a pg7 ecu, however, every time i floor the car and take it above 5k rpms the check engine light comes on and stays on. any ideas? the only thing i did notice was that the ecu was throwing ALL KINDS of codes after the check engine light came on, it would blink ten times, then three times and a bunch of other blinks. anyone else have this problem? before the check engine light is on, it just blinks 7 times over and over again.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-10-2006, 03:45 PM   #2 (permalink)
Cool User Title Here
 
Honda4VW's Avatar
 
iTrader: (9)
Join Date: Sep 2003
Location: 7.5 hours north of Modshxcivic, 6.5 hours north of Rexinre's house (he says only 5 hours) (MAINE)
Posts: 6,900
Rep Power: 24 Honda4VW is hot as a volcanoHonda4VW is hot as a volcano
Honda4VW is hot as a volcanoHonda4VW is hot as a volcanoHonda4VW is hot as a volcanoHonda4VW is hot as a volcanoHonda4VW is hot as a volcanoHonda4VW is hot as a volcanoHonda4VW is hot as a volcanoHonda4VW is hot as a volcanoHonda4VW is hot as a volcanoHonda4VW is hot as a volcano
iTrader Score: 9 reviews
Send a message via AIM to Honda4VW Send a message via MSN to Honda4VW Send a message via Yahoo to Honda4VW
Default

P codes are a must!!!

GEt all the codes, post here

Vtec wired correctly?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Honda4VW is offline   Reply With Quote Quick reply to this message
Old 01-10-2006, 04:24 PM   #3 (permalink)
tokyotimberwolf
Guest
 
Posts: n/a
Default

ok, ill get the codes up asap
  Reply With Quote Quick reply to this message
 
Old 01-10-2006, 06:06 PM   #4 (permalink)
D-Series cadet
 
Chaos325's Avatar
 
iTrader: (8)
Join Date: Mar 2004
Location: Collingswood, NJ
Posts: 371
Rep Power: 16 Chaos325 is nobody
iTrader Score: 8 reviews
Send a message via Yahoo to Chaos325
Default

d16a1/a8/a9/dohc zc doesn't have vtec
__________________
89 Integra 1.6 LSt (Daddy's Toy)
92 Honda Prelude 2.3 Si (new Daily Driver)
98 Dogde Grand Caravan 3.3 SE TLEV (Kiddie Hauler)

check out the pile, make offers!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chaos325 is offline   Reply With Quote Quick reply to this message
Old 01-10-2006, 08:03 PM   #5 (permalink)
tokyotimberwolf
Guest
 
Posts: n/a
Default

ok, heres the deal. at idle, before i floor it, there is no check engine light and no ecu codes, however, once i floor it and it goes about 5 or 6k the check engine light stays on and the ecu blinks 7 times over and over again. i have noticed what may be a related problem, everytime im at low rpms (rolling) and floor it, it will choke hard and almost cut off(jerks the whole car) and then take off. any ideas? i was thinking either a bad map sensor or bad TPS.
  Reply With Quote Quick reply to this message
Old 01-11-2006, 02:48 AM   #6 (permalink)
D-series soldier
 
91HB-D15b2's Avatar
 
iTrader: (1)
Join Date: Aug 2005
Posts: 915
Rep Power: 15 91HB-D15b2 will become famous soon enough91HB-D15b2 will become famous soon enough91HB-D15b2 will become famous soon enough
iTrader Score: 1 reviews
Default

TPS brothaaaaaa...code 7...ahh i hate that bitch
91HB-D15b2 is offline   Reply With Quote Quick reply to this message
Old 01-11-2006, 05:31 AM   #7 (permalink)
D-Series cadet
 
Chaos325's Avatar
 
iTrader: (8)
Join Date: Mar 2004
Location: Collingswood, NJ
Posts: 371
Rep Power: 16 Chaos325 is nobody
iTrader Score: 8 reviews
Send a message via Yahoo to Chaos325
Default

check that tps then map sensor. If its not that check your timing
__________________
89 Integra 1.6 LSt (Daddy's Toy)
92 Honda Prelude 2.3 Si (new Daily Driver)
98 Dogde Grand Caravan 3.3 SE TLEV (Kiddie Hauler)

check out the pile, make offers!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chaos325 is offline   Reply With Quote Quick reply to this message
Old 01-11-2006, 08:01 AM   #8 (permalink)
tokyotimberwolf
Guest
 
Posts: n/a
Default

what i dont understand is why it only throws a code after 5 or 6k? i checked all the wiring and it was tight?
  Reply With Quote Quick reply to this message
Old 01-11-2006, 07:50 PM   #9 (permalink)
tokyotimberwolf
Guest
 
Posts: n/a
Default

ok, i replaced the TPS and the hesitation before it takes off is gone, and the engine runs great, however... the engine light still comes on after 5.5k?? any ideas?
  Reply With Quote Quick reply to this message
Old 01-19-2006, 03:41 PM   #10 (permalink)
bennjamin
Guest
 
Posts: n/a
Default

clean out the throttle body with a bunch of carb cleaner and a tooth brush - might help
  Reply With Quote Quick reply to this message
Old 01-19-2006, 03:45 PM   #11 (permalink)
D-series lover
 
civicspy70's Avatar
 
iTrader: (0)
Join Date: Oct 2005
Location: Saskatoon, SK Canada
Posts: 194
Rep Power: 14 civicspy70 is nobody
iTrader Score: 0 reviews
Send a message via AIM to civicspy70 Send a message via MSN to civicspy70
Default

Quote:
Originally Posted by Chaos325
d16a1/a8/a9/dohc zc doesn't have vtec
__________________
92 Civic SiR II EG6 (RHD)
B16A

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
civicspy70 is offline   Reply With Quote Quick reply to this message
Old 03-28-2006, 07:29 PM   #12 (permalink)
aaronbrown
Guest
 
Posts: n/a
Default

Disconect the battery to get the bad codes out of the computer. It,s cheap fast and may work if you have fixed all the problem,s.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 06:41 PM. | Welcome to Forum, please register to access all of our features.