new exhaust, runs like crap - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction DOHC ZC

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2005, 11:35 AM   #1 (permalink)
89_ZC_crx
Guest
 
Posts: n/a
Default new exhaust, runs like crap

I just purchased a used ractive axle back exhaust. My car ran great before i put the new exhaust on it. Now it idles really rough and almost stalls out, it backfires through the intake and exhaust whenever i rev it. Also the oil smells like gas so i think im getting to much gas in the cylinders. I have a DOHC ZC engine. How can i fix these problems???
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-30-2005, 11:37 AM   #2 (permalink)
wise in the ways of the D
 
hondajosh's Avatar
 
iTrader: (2)
Join Date: Mar 2005
Location: Benton, LA
Posts: 1,505
Rep Power: 15 hondajosh will become famous soon enoughhondajosh will become famous soon enoughhondajosh will become famous soon enough
iTrader Score: 2 reviews
Default

Did you use gaskets? Sounds like a really bad exhaust leak.....are the bolts tight?

Problem could be that its Ractive......junk my friend
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hondajosh is offline   Reply With Quote Quick reply to this message
Old 12-30-2005, 11:40 AM   #3 (permalink)
mmmmm sexy bay
 
jimmyb34's Avatar
 
iTrader: (29)
Join Date: Jan 2005
Location: Steubenville, Ohio
Posts: 16,376
Rep Power: 50 jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !
jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !
iTrader Score: 29 reviews
Send a message via AIM to jimmyb34
Default

i dont think putting on an axle back is going to make that much of a difference in how your car runs
im guessing it is just a coincidence that it happened when you did the exhaust
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


jimmyb34 is offline   Reply With Quote Quick reply to this message
 
Old 12-30-2005, 02:47 PM   #4 (permalink)
Lifetime Awesome Member
 
ryan89crx's Avatar
 
iTrader: (80)
Join Date: Dec 2003
Location: Tri-Cities, Washington
Posts: 25,544
Rep Power: 443 ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !
ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !
iTrader Score: 80 reviews
Send a message via AIM to ryan89crx Send a message via MSN to ryan89crx
Default

Quote:
Originally Posted by jimmyb34
i dont think putting on an axle back is going to make that much of a difference in how your car runs
im guessing it is just a coincidence that it happened when you did the exhaust
werd, you have something else going wrong IMO
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[email protected]
Xbox 360 gamertag -
TurboDiesel598


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, best bang for your buck!



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ryan89crx is offline   Reply With Quote Quick reply to this message
Old 12-30-2005, 03:42 PM   #5 (permalink)
 
iTrader: (2)
Join Date: Dec 2004
Posts: 836
Rep Power: 0 eg6motion is trying to make new friends
iTrader Score: 2 reviews
Default

IMO its not your exhaust....unless there is a blockage in the muffler than doesn't allow the gasses to go through. your oil smells like gas....?
eg6motion is offline   Reply With Quote Quick reply to this message
Old 12-30-2005, 03:53 PM   #6 (permalink)
D-Series Post Be-itch... gimme gimme gimme
 
iTrader: (5)
Join Date: Oct 2004
Posts: 3,203
Rep Power: 19 Richie_A_19 is hot as a volcano
Richie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcanoRichie_A_19 is hot as a volcano
iTrader Score: 5 reviews
Default

reset your ECU by unpluging your battery for like 10 minutes...... see if that helps......
Richie_A_19 is offline   Reply With Quote Quick reply to this message
Old 12-30-2005, 06:11 PM   #7 (permalink)
I wanna be just like Jimmy!!
 
OniFactor's Avatar
 
iTrader: (1)
Join Date: Jan 2005
Posts: 3,148
Rep Power: 17 OniFactor It's a JDM Star Bitches....
OniFactor It's a JDM Star Bitches....
iTrader Score: 1 reviews
Default

did you whack anything on the gas tank when you were installing it?
__________________
[center]

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

my one and only baby..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

[br]
[br]
OniFactor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:04 PM. | Welcome to Forum, please register to access all of our features.