zc motor help - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction DOHC ZC

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-10-2005, 11:30 AM   #1 (permalink)
dontrip
Guest
 
Posts: n/a
Default zc motor help

today i was driving my car and i felt like testing out the motor for the first time. i did a couple, like 3 runs. then when i was near my house my oil light started to blink, blink blink and blink so i turn off the car and check under my car if i have oil leaking but no leak. so then i check my oil and i still have oil. i tried starting the car but it won't start now.... you think i snap my timing belt or if its something else? please i really need help on this. sorry if its to long.
thanks
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-10-2005, 12:49 PM   #2 (permalink)
D-series WTF?!?!
 
MiloReaper87's Avatar
 
iTrader: (11)
Join Date: Jul 2005
Location: Chicago
Posts: 3,674
Rep Power: 21 MiloReaper87 is hot as a volcanoMiloReaper87 is hot as a volcano
MiloReaper87 is hot as a volcanoMiloReaper87 is hot as a volcanoMiloReaper87 is hot as a volcanoMiloReaper87 is hot as a volcanoMiloReaper87 is hot as a volcanoMiloReaper87 is hot as a volcanoMiloReaper87 is hot as a volcano
iTrader Score: 11 reviews
Send a message via AIM to MiloReaper87 Send a message via Yahoo to MiloReaper87
Default

before we all stared to throw our ideas or solution do a full inspection and was the car warm enough or did u let the car warm? seat down and think for a sec
__________________
Quote:
Originally Posted by modsHXcivi
LOL.... The Man.... The Myth..... The Milo....
Check my photography
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CAUTION: Remoer and myself may
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
on a verbal war
MiloReaper87 is offline   Reply With Quote Quick reply to this message
Old 12-10-2005, 12:52 PM   #3 (permalink)
D-series soldier
 
SLO SOHC's Avatar
 
iTrader: (3)
Join Date: Nov 2005
Location: Northern KY
Posts: 983
Rep Power: 14 SLO SOHC  is accepted as part of the communitySLO SOHC  is accepted as part of the communitySLO SOHC  is accepted as part of the communitySLO SOHC  is accepted as part of the community
iTrader Score: 3 reviews
Default

Maybe wires at oil pressure switch are loose?
If you think it's the t-belt check it?
SLO SOHC is offline   Reply With Quote Quick reply to this message
 
Old 12-11-2005, 07:07 AM   #4 (permalink)
 
iTrader: (1)
Join Date: Nov 2004
Posts: 275
Rep Power: 0 DOHCef8si is nobody
iTrader Score: 1 reviews
Default

dude if u would have snaped your t-belt u would know it.
DOHCef8si is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 10:14 AM. | Welcome to Forum, please register to access all of our features.