Won't start - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction DOHC ZC

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-02-2016, 11:06 AM   #1 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default Won't start

Okay! At it again! Just trying to get the damn thing running.

Dohc ZC Blacktop converted to obd1. Chipped P28 ecu. 1989 CRX HF

Here's what happened:

I fired it up to go to work Saturday morning. i pulled out onto a main road, and ran it to 4k rpms. the car backfired big time. Like a freaking gun shot(though it is straight piped right now, so im taking that into account). Then it made a weird grunting noise from under the hood. I've since checked dizzy, plugs, wires, timing, and the cat. The cat is melted, so i have it unbolted. That was from a previous issue. I also checked the compression last week. The car has since not started at all. Not even for a millisecond. We tried starter fluid, so i know it's not only in the fuel system. Unless something is plugged and not letting the right amount through. Because it cant backfire without an explosion. But i checked for spark, and I've got plenty. Next is to change the fuel pump and maybe clean the injectors? It tried starting once, but made the same grunting noise when it died.



Does any of this sound like something anyone has dealt with before?
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-02-2016, 11:21 AM   #2 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

Prime the pump and then crack the line on the filter to see if there is any pressure.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 08-02-2016, 11:50 AM   #3 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by BeerDrinkin View Post
Prime the pump and then crack the line on the filter to see if there is any pressure.
I've already got the pump, so it's going to be replaced anyway. I know for sure that the pump is getting power. i hear the vibration from it turning on. but pressure is a whole other thing. I'll check it out. Thanks
xXNosjetXx is offline   Reply With Quote Quick reply to this message
 
Old 08-02-2016, 02:03 PM   #4 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,854
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

check timing, do another compression and leak down test.
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 08-02-2016, 03:45 PM   #5 (permalink)
D-series soldier
 
theotherchris's Avatar
 
iTrader: (5)
Join Date: Sep 2010
Location: Coon Rapids MN
Posts: 786
Rep Power: 13 theotherchris is hot as a volcano
theotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcano
iTrader Score: 5 reviews
Default

Hold on, ....put things in order here. The cat "melted", then you converted to obd1? Or car was already converted to.obd1, then the cat melted?
theotherchris is offline   Reply With Quote Quick reply to this message
Old 08-02-2016, 05:15 PM   #6 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by neubie View Post
Hold on, ....put things in order here. The cat "melted", then you converted to obd1? Or car was already converted to.obd1, then the cat melted?
Already melted. I was just putting it out there that that was not the issue. It was from a previous problem. It's been solved. The map sensor was telling my fuel to run at WOT. It was running like that for 3 months. but under very light usage.
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Old 08-02-2016, 06:30 PM   #7 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 440
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

Are you checking for spark at the plug?

Like someone else mentioned, check your mechanical timing hasn't jumped.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EFB055 is offline   Reply With Quote Quick reply to this message
Old 08-03-2016, 08:26 AM   #8 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by EFB055 View Post
Are you checking for spark at the plug?

Like someone else mentioned, check your mechanical timing hasn't jumped.
Yeah. Checked for spark on each individual wire with it's respective plug. Also just put a band spanking new dizzy on it
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Old 08-03-2016, 11:52 AM   #9 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by EFB055 View Post
Are you checking for spark at the plug?
It could be the two wire plug has the wires switched over? Would it backfire if they were switched? Because im pretty sure that's what makes the cps work.
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Old 08-03-2016, 01:09 PM   #10 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 08-03-2016, 01:24 PM   #11 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 440
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by xXNosjetXx View Post
It could be the two wire plug has the wires switched over? Would it backfire if they were switched? Because im pretty sure that's what makes the cps work.
If i remember when i get home i'll have a look at the wiring schematic i used to convert to OBD1 and you can double check your wires.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EFB055 is offline   Reply With Quote Quick reply to this message
Old 08-03-2016, 01:44 PM   #12 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by BeerDrinkin View Post
I have the wires on correctly. It was running before I couldn't start it. After it died, and wouldn't start, I replaced the dizzy. I'll double check the wires to make sure. It can never hurt
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Old 08-03-2016, 01:45 PM   #13 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

You said you replaced the dizzy, so wires could have gotten mixed up after, IDK but if you are getting spark and fuel then you only need proper timing and compression to run.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 08-03-2016, 02:15 PM   #14 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by EFB055 View Post
If i remember when i get home i'll have a look at the wiring schematic i used to convert to OBD1 and you can double check your wires.
Thanks Man. It would nice if that was my only issue. I didn't do the harness myself. But there is a larger plug with multiple wires and pins. Then there is a small plug that has two wires. The smaller one I have cut a spliced together because they guys that made my harness suck at keeping the wires in the Fking plugs
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Old 08-04-2016, 06:22 PM   #15 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 440
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by xXNosjetXx View Post
Thanks Man. It would nice if that was my only issue. I didn't do the harness myself. But there is a larger plug with multiple wires and pins. Then there is a small plug that has two wires. The smaller one I have cut a spliced together because they guys that made my harness suck at keeping the wires in the Fking plugs
I couldn't find the image i used when i had a look, but i can just take a pic of my harness over the weekend. I'm pretty confident you're not supposed to splice together the CPS wiring though. You're running an OBD1 dizzy yeah?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EFB055 is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 08:13 AM   #16 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by EFB055 View Post
I couldn't find the image i used when i had a look, but i can just take a pic of my harness over the weekend. I'm pretty confident you're not supposed to splice together the CPS wiring though. You're running an OBD1 dizzy yeah?
Yeah. Obd1. Also, I got the injectors pulled. The're shot. As well as the fpr. There was a heavy fuel smell from inside the vacuum hose. I even checked where the hose meets the intake manifold.
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 06:45 PM   #17 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 440
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by xXNosjetXx View Post
Quote:
Originally Posted by EFB055 View Post
I couldn't find the image i used when i had a look, but i can just take a pic of my harness over the weekend. I'm pretty confident you're not supposed to splice together the CPS wiring though. You're running an OBD1 dizzy yeah?
Yeah. Obd1. Also, I got the injectors pulled. The're shot. As well as the fpr. There was a heavy fuel smell from inside the vacuum hose. I even checked where the hose meets the intake manifold.
This is the pinout for my harness that I converted to OBD1 running a TD043U
Attached Thumbnails
Click image for larger version

Name:	image_1470451218697.jpg
Views:	54
Size:	193.5 KB
ID:	112122   Click image for larger version

Name:	image_1470451331053.jpg
Views:	51
Size:	270.3 KB
ID:	112130   Click image for larger version

Name:	image_1470451441801.jpg
Views:	42
Size:	691.0 KB
ID:	112138  
EFB055 is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 07:22 PM   #18 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by EFB055 View Post
Quote:
Originally Posted by xXNosjetXx View Post
Quote:
Originally Posted by EFB055 View Post
I couldn't find the image i used when i had a look, but i can just take a pic of my harness over the weekend. I'm pretty confident you're not supposed to splice together the CPS wiring though. You're running an OBD1 dizzy yeah?
Yeah. Obd1. Also, I got the injectors pulled. The're shot. As well as the fpr. There was a heavy fuel smell from inside the vacuum hose. I even checked where the hose meets the intake manifold.
This is the pinout for my harness that I converted to OBD1 running a TD043U
Mine is all wired up the same. I just checked it. Hopefully it was the injectors and the fpr
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Old 08-06-2016, 02:33 AM   #19 (permalink)
D-series G0D
 
cervan's Avatar
 
iTrader: (14)
Join Date: Dec 2007
Location: Bakersfield
Posts: 7,611
Rep Power: 25 cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
iTrader Score: 14 reviews
Send a message via AIM to cervan Send a message via MSN to cervan
Default

check your cam timing and do a compression test, sounds like your timing belt jumped a tooth.
__________________
Quote:
when the turbo spins, the bullshit ends
1990 crx - 12.2 @ 119mph Sold
cervan is offline   Reply With Quote Quick reply to this message
Old 08-08-2016, 08:39 AM   #20 (permalink)
Member
 
iTrader: (0)
Join Date: Jul 2016
Posts: 61
Rep Power: 0 xXNosjetXx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by cervan View Post
check your cam timing and do a compression test, sounds like your timing belt jumped a tooth.
Unfortunately, the timing was spot on. I found that all my seals and o rings are bad on my injectors. They might also be plugged up. and fpr went out as well. if I can't maintain fuel pressure, it won't run.
xXNosjetXx is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
crx hf, dohc zc

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 08:10 AM. | Welcome to Forum, please register to access all of our features.