Low Idle Need help. - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction DOHC ZC

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-14-2005, 08:23 PM   #1 (permalink)
88HaveFun
Guest
 
Posts: n/a
Default Low Idle Need help.

Just barely swapped in a dohc zc, gotta gas it to keep alive, after the engine is warmed up a little it just idle extreme low (100 - 200?) swapped out the old spark plug / wires, we've have checked all the senors and vaccum lines, everything seem to be good, it doesn't bogs it just idle lows. anyone with ideas are welcomed thank you.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-14-2005, 08:25 PM   #2 (permalink)
 
iTrader: (2)
Join Date: Nov 2004
Posts: 1,239
Rep Power: 0 Tibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatnessTibs is approaching greatness
iTrader Score: 2 reviews
Default

idle screw?
Tibs is offline   Reply With Quote Quick reply to this message
Old 10-14-2005, 10:24 PM   #3 (permalink)
Ikillyoutillyoudiefromit
 
cation's Avatar
 
iTrader: (1)
Join Date: Oct 2003
Location: Teh 4th dimension...
Posts: 389
Rep Power: 17 cation is a name known to allcation is a name known to allcation is a name known to allcation is a name known to allcation is a name known to allcation is a name known to allcation is a name known to allcation is a name known to allcation is a name known to allcation is a name known to all
iTrader Score: 1 reviews
Default

Quote:
Originally Posted by Tibs
idle screw?
my thoughts exactly +1
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cation is offline   Reply With Quote Quick reply to this message
 
Old 10-14-2005, 10:31 PM   #4 (permalink)
 
iTrader: (0)
Join Date: Jan 2005
Posts: 432
Rep Power: 0 Black Mountain will become famous soon enoughBlack Mountain will become famous soon enoughBlack Mountain will become famous soon enough
iTrader Score: 0 reviews
Default

its a big brass flat head screw on the TB .......


It has to be that .........Low Idle is cause by constricting air to your engine which only done by the idle adjustment screw.......

any other sort of misfunction or leak will cause it to idle to high........

Or if it idles too low and runs like shit while driving.......I'm guessing you have a vacume line in the wromg place
Black Mountain is offline   Reply With Quote Quick reply to this message
Old 10-14-2005, 10:34 PM   #5 (permalink)
D-series G0D
 
MyblkVTEC's Avatar
 
iTrader: (43)
Join Date: Oct 2004
Location: Cold MN
Posts: 9,921
Rep Power: 26 MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!
MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!
iTrader Score: 43 reviews
Default

I was think the idle screw as well man, fix that and you should be ready to rock!
MyblkVTEC is offline   Reply With Quote Quick reply to this message
Old 10-14-2005, 10:55 PM   #6 (permalink)
88HaveFun
Guest
 
Posts: n/a
Default

yeah i messed around with that screw, nothing :/
  Reply With Quote Quick reply to this message
Old 10-14-2005, 10:59 PM   #7 (permalink)
D-series post SLUT
 
k1dfreeze's Avatar
 
iTrader: (7)
Join Date: Jan 2005
Posts: 2,867
Rep Power: 20 k1dfreeze is hot as a volcanok1dfreeze is hot as a volcano
k1dfreeze is hot as a volcanok1dfreeze is hot as a volcanok1dfreeze is hot as a volcanok1dfreeze is hot as a volcanok1dfreeze is hot as a volcanok1dfreeze is hot as a volcanok1dfreeze is hot as a volcano
iTrader Score: 7 reviews
Default

we had same problem when we swapped in a b20 into a hatch a couple months back...turned out to be too low fuel pressure...just a thought...
__________________
Ryan T. Fong
Team Hokori

*Mia*
2000 Honda EJ8 D16Y8
EJ8 Squad #269
k1dfreeze is offline   Reply With Quote Quick reply to this message
Old 10-15-2005, 07:07 PM   #8 (permalink)
 
iTrader: (0)
Join Date: Jan 2005
Posts: 432
Rep Power: 0 Black Mountain will become famous soon enoughBlack Mountain will become famous soon enoughBlack Mountain will become famous soon enough
iTrader Score: 0 reviews
Default

I guess that would cause it too
Black Mountain is offline   Reply With Quote Quick reply to this message
Old 10-15-2005, 07:13 PM   #9 (permalink)
D-series G0D
 
MyblkVTEC's Avatar
 
iTrader: (43)
Join Date: Oct 2004
Location: Cold MN
Posts: 9,921
Rep Power: 26 MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!
MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!
iTrader Score: 43 reviews
Default

hmmm either or I suppose....
MyblkVTEC is offline   Reply With Quote Quick reply to this message
Old 10-16-2005, 01:17 AM   #10 (permalink)
Member
 
iTrader: (1)
Join Date: Mar 2005
Location: Wichita, Ks
Posts: 71
Rep Power: 0 grey89si is nobody
iTrader Score: 1 reviews
Default

Quote:
Originally Posted by 88HaveFun
yeah i messed around with that screw, nothing :/
Did you adjust it w/the IAC valve plug-in disconnected? Before you start it disconnect the plug on the back of the IAC valve, on SOHC VTEC it gets set to around 750 rpm im sure the stock idle wouldnt be too different on a ZC, shut it off, disconnect and reconnect the ECU, then start it back up. If the idle still hasnt changed, check the connections on your TPS and MAP sensors, and make sure your vacuum lines arent misrouted or cracked as mentioned above.
grey89si is offline   Reply With Quote Quick reply to this message
Old 10-16-2005, 08:24 AM   #11 (permalink)
 
iTrader: (0)
Join Date: Jan 2005
Posts: 432
Rep Power: 0 Black Mountain will become famous soon enoughBlack Mountain will become famous soon enoughBlack Mountain will become famous soon enough
iTrader Score: 0 reviews
Default

on the trottlebody

look at the piece that the trottle cable hooks to

There is an allen wrench screw That you can also adjust to keep the throttle plate open just a hair......
this will make your idle bump up..........

also try some Tb cleaner
Black Mountain is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:04 PM. | Welcome to Forum, please register to access all of our features.