zc running like shiet!!! PLS HELP - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction DOHC ZC

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2005, 02:14 AM   #1 (permalink)
1crxzc2c
Guest
 
Posts: n/a
Post zc fuel cutoff at 3500rpm!!! PLS HELP

yeah im new to this forums but.

well my 1.6.dohc zc is running like crap and its acting up also.....sometimes it wont let me rev pass 3500rpm ...and its gettin fuel cuttoff ... it starts good but just runs like shit.....maybe spark plugs?or wiring? are bad...or sensors??? or the dizzy is bad..but i was just wondering what could be wrong...??? PLS HELP!!!!!!!

Last edited by 1crxzc2c; 09-27-2005 at 02:13 PM.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-27-2005, 02:16 PM   #2 (permalink)
D-Series cadet
 
90zcrx's Avatar
 
iTrader: (1)
Join Date: Apr 2004
Location: Colorado
Posts: 337
Rep Power: 16 90zcrx will become famous soon enough90zcrx will become famous soon enough90zcrx will become famous soon enough
iTrader Score: 1 reviews
Default

what exactly are the symptoms? Mine used to rev to about 4k and start chocking and chugging, the problem was the igniter inside the dizzy....

Give us a little more info to work with, and maybe we can help!
__________________
Yellow '90 Si
JDM ZC motor Si tranny
I/H/E
Short Shifter
3" Drop

*New Setup*
Golden Eagle Sleeves
Endyn Pistons
Eagle Rods
ACT 6puck
XACT 11.5lb Flywheel
Balanced
Quaife LSD
Jimfab Traction Bar
90zcrx is offline   Reply With Quote Quick reply to this message
Old 09-27-2005, 02:27 PM   #3 (permalink)
1crxzc2c
Guest
 
Posts: n/a
Default

well...i start it up it idle's fine...but when warmed up and i start to dive it has no power wats so ever...and my exhaust intends to get louder n back fires...umm im throwing codes...
code
4
CKP Sensor (Crankshaft Position Sensor)
defective circuit or unplugged / defective sensor ,
6
ECT Sensor (Engine Coolant Temperature)
defective circuit or unplugged / defective sensor ,
10
IAT Sensor (Intake Air Temperature)
defective circuit or unplugged / defective sensor


on my 88-89 1.6l.non vtec ecu..

Last edited by 1crxzc2c; 09-27-2005 at 02:31 PM.
  Reply With Quote Quick reply to this message
 
Old 09-28-2005, 12:54 PM   #4 (permalink)
D-Series cadet
 
iTrader: (0)
Join Date: Aug 2004
Location: Panama City, FL
Posts: 475
Rep Power: 16 mynameistin  is accepted as part of the communitymynameistin  is accepted as part of the communitymynameistin  is accepted as part of the communitymynameistin  is accepted as part of the community
iTrader Score: 0 reviews
Send a message via AIM to mynameistin
Default

what ecu are you actually running...timing sounds off as well
__________________
powered by honda
mynameistin is offline   Reply With Quote Quick reply to this message
Old 09-28-2005, 07:24 PM   #5 (permalink)
1crxzc2c
Guest
 
Posts: n/a
Default

pm6....
  Reply With Quote Quick reply to this message
Old 10-02-2005, 02:23 AM   #6 (permalink)
fast1.6
Guest
 
Posts: n/a
Default

check the firing order on the spark plugs. Check the cyl pos sensor. You might have the blue and green and blue and (yellow i belive) switched that will do it also. Check that your ect and iat are plugged in
  Reply With Quote Quick reply to this message
Old 10-02-2005, 09:48 PM   #7 (permalink)
hellaqwik29
Guest
 
Posts: n/a
Default

I had the same isue, but two things went wrong on my car. one was the IAT and the other was the TPS, wierd enough but it was out of alignment. So check both.
  Reply With Quote Quick reply to this message
Old 10-29-2005, 09:56 PM   #8 (permalink)
1crxzc2c
Guest
 
Posts: n/a
Default

well..i checked all of thoughs..but then i just changed out the distributor....then the problem went away...well thanks for the help...
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 10:16 AM. | Welcome to Forum, please register to access all of our features.