zc chugging!!!!!!!!!!!!!!! - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction DOHC ZC

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2005, 06:44 PM   #1 (permalink)
 
iTrader: (1)
Join Date: Nov 2004
Posts: 275
Rep Power: 0 DOHCef8si is nobody
iTrader Score: 1 reviews
Default zc chugging!!!!!!!!!!!!!!!

my zc keeps chugg round 2k to 3k i cleaned my fuel injectors,changed fuel filter,i blew the fuel lins out with a air line stigg chugging i cant figure it out.i am throwing tps code but it didnt do it before and i was getting the code?any help on this would be great.
DOHCef8si is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-12-2005, 07:46 AM   #2 (permalink)
 
iTrader: (0)
Join Date: Nov 2003
Posts: 643
Rep Power: 0 HumanResource is trying to make new friends
iTrader Score: 0 reviews
Default

Reset ECU and see if it goes away.

If it goes away and comes back, it could be the TPS.

If it's still there, then check timing, Timing belt tension (get's loose after swaps if not done correctly) and play with different octane ratings and brands.
HumanResource is offline   Reply With Quote Quick reply to this message
Old 07-12-2005, 02:54 PM   #3 (permalink)
 
iTrader: (1)
Join Date: Nov 2004
Posts: 275
Rep Power: 0 DOHCef8si is nobody
iTrader Score: 1 reviews
Default

Quote:
Originally Posted by HumanResource
Reset ECU and see if it goes away.

If it goes away and comes back, it could be the TPS.

If it's still there, then check timing, Timing belt tension (get's loose after swaps if not done correctly) and play with different octane ratings and brands.
timing is fine,tesion is ok too,it was throwing tps code way before this started!i tried resetting ecuand it still happens,it only seems to happen at low throttle like stadey accleration but at wot though 1234 is runs like it should it just driving round twon and it chuggs it pisses me off makes me feel like my car is a peice of shit.i have always used 93 since i got it with the brands thats good ideal im going to try to fill it up with like chevron or something.
DOHCef8si is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:08 PM. | Welcome to Forum, please register to access all of our features.