Turbo ZC Rally CRX won't start. Help! - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction DOHC ZC

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2014, 03:30 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Mar 2014
Posts: 7
Rep Power: 0 mksch666 is nobody
iTrader Score: 0 reviews
Default Turbo ZC Rally CRX won't start. Help!

My friend and I built my 89 CRX Si into a rally car for the 2wd class that we run with CHCA here in Colorado. Last year we ran a stock DOHC ZC motor, during the off season we put a turbo on it and it's finished. Now it's time to tune it but it won't start. It cranks, there's spark and fuel yet no signs of any firing. Upon inspecting the spark plugs noticed strong fuel smell like it was flooded, so that might be part of the problem. Everything is stock except the following:

P06 ODB1 ECU with a Hondata s300, rywire harness
4 wire 02 sensor
TD-43U dist, rywire harness
Custom intake manifold with b-series TB, using stock crx MAP/TPS, no IAC
T3/T4 godspeed turbo kit

Currently I have the d16a1 base map loaded. I have tried numerous other base maps, d16 turbo, b16 turbo, ect. w/o any luck. When I have the ecu hooked up to my laptop I have verified that the ecu is recognizing all the sensors and is getting data from them. The exception is the o2 sensor. The o2 stays at 3.75V and the AF stays at 17:1 no matter what, even with the o2 sensor disconnected.

So I guess the ecu is not getting the signal from the o2 sensor and this might be part of the issue. I would think there would be some kind of firing if not an idle, but there is no firing what so ever. I am kinda stuck on what to check out next. Any advice/input would be appreciated.
mksch666 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-15-2014, 06:40 PM   #2 (permalink)
D-series soldier
 
theotherchris's Avatar
 
iTrader: (5)
Join Date: Sep 2010
Location: Coon Rapids MN
Posts: 786
Rep Power: 13 theotherchris is hot as a volcano
theotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcano
iTrader Score: 5 reviews
Default

Verify proper connection of spark plug wires?
theotherchris is offline   Reply With Quote Quick reply to this message
Old 03-16-2014, 04:55 AM   #3 (permalink)
()*#$(*$
 
The_Acid_Beaver's Avatar
 
iTrader: (28)
Join Date: Oct 2006
Location: In a state of denial
Posts: 11,404
Rep Power: 0 The_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edge
The_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edgeThe_Acid_Beaver is off the edge
iTrader Score: 28 reviews
Send a message via AIM to The_Acid_Beaver
Default

That base map is absolute garbage.

Build your own map.

Sounds like the S300 is boogered or the wiring is just wrong.
__________________
Not so obvious and ruthlessly odd . . .

I don't give a damn about my bad reputation.

RTFM. No, really. Do it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The_Acid_Beaver is offline   Reply With Quote Quick reply to this message
 
Old 03-16-2014, 05:00 AM   #4 (permalink)
D-series soldier
 
racejunke13's Avatar
 
iTrader: (9)
Join Date: Oct 2007
Location: Colorado Springs
Posts: 844
Rep Power: 17 racejunke13 is hot as a volcanoracejunke13 is hot as a volcano
racejunke13 is hot as a volcanoracejunke13 is hot as a volcanoracejunke13 is hot as a volcanoracejunke13 is hot as a volcanoracejunke13 is hot as a volcano
iTrader Score: 9 reviews
Default

Good luck hope you get it running.

Are you going to run pikes peak, where are you located? I am in Colorado Springs if your close I could take a look at it and help you out. I am trying to finish my 91 crx si for the hill climb also
racejunke13 is offline   Reply With Quote Quick reply to this message
Old 03-16-2014, 06:18 AM   #5 (permalink)
n00b
 
iTrader: (0)
Join Date: Mar 2014
Posts: 7
Rep Power: 0 mksch666 is nobody
iTrader Score: 0 reviews
Default

Thanks for the replies. After thinking about it a little more, absence of a good o2 signal should just prevent it from closed loop operation. So I think my problem lies elsewhere.

I did verify plug connections, 1-3-4-2, looking from passenger side at cap, #1 is top left, and rotation is clockwise. One thing I was considering this morning is that because I'm using obd1 dist the slots in the mounting flanges don't allow enough adjustment. I will verify this morning that at tdc the rotor is making contact with #1 cylinder cap position.

When I first got the s300 ecu I tried it out when the motor was still stock. The d16a1 basemap wouldn't work then either, so i guess that wouldn't be a good place to start. Interestingly enough the guy that sold it to me used it on a tuned h22 and that would run the motor. Maybe I will start with that basemap. As far as making my own I wouldn't know where to start. Any suggestions on that?

racejunke13, we won't be running the peak this year but I would once I have the car where I want it. I am in canon city so pretty close. I would appreciate any help and if you have any questions about prepping your car for CHCA I would be happy to help as well. Give me a call, 719-339-9275, my name is Matt.
mksch666 is offline   Reply With Quote Quick reply to this message
Old 03-16-2014, 06:49 AM   #6 (permalink)
All powerful D-series member
 
ZCHONDACRX91's Avatar
 
iTrader: (47)
Join Date: Jun 2009
Location: Washington
Posts: 3,714
Rep Power: 15 ZCHONDACRX91 is almost there....
ZCHONDACRX91 is almost there....ZCHONDACRX91 is almost there....ZCHONDACRX91 is almost there....ZCHONDACRX91 is almost there....ZCHONDACRX91 is almost there....ZCHONDACRX91 is almost there....ZCHONDACRX91 is almost there....ZCHONDACRX91 is almost there....ZCHONDACRX91 is almost there....
iTrader Score: 47 reviews
Default

One thing you don't mention is what injectors you have? Did you change the settings in Hondata? If you put larger injectors in and didn't adjust the maps accordingly then you would have a rich condition that could cause it to not start.

One test you can do is, disconnect the fuel pump and spray starting fluid in the intake then crank it over. If it starts (it will die right after) or tries to start then fuel is your issue. Either too much or too little, either the base map or what I stated above.
__________________
DOHC ZC HX35 CRX Build Thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZCHONDACRX91 is offline   Reply With Quote Quick reply to this message
Old 03-16-2014, 08:59 AM   #7 (permalink)
n00b
 
iTrader: (0)
Join Date: Mar 2014
Posts: 7
Rep Power: 0 mksch666 is nobody
iTrader Score: 0 reviews
Default

Ok it started. I checked the static ignition timing, put it in tdc for #1 firing and checked the rotor position. It was 180deg out, firing position for #4 with the engine at tdc. So i checked the rotor to make sure it was installed right; it can only fit on the shaft one way so that wasn't the problem. Took the dist off and compared it to the OBD0 unit. With the dist shafts in the same orientation, meaning the offset cams tangs oriented the same, the odb0 unit is firing on #1 whereas the odb1 is firing on #4. I attached a pic. I reinstalled the dist, rotated the plugs 180deg and it started right up.

In my research in doing the odb0-odb1 conversion I never saw anything eluding to this issue. The only thing I have heard is that the firing order for sohc odb1 is different than dohc zc with the #1 cap plug location being the same. Does this mean the dist was made wrong? It was a brand new unit of ebay, no name brand, packaging looked pretty chinese.

Now my next concern is the cps. Not sure how to check if this sensor is "clocked" right. I can always use the stock cps on the exhaust cam if it is.

As far as injectors I'm using the stock ZC's. Planning on upgrading them and fuel pump in the near future.
Attached Thumbnails
Click image for larger version

Name:	140316_001.jpg
Views:	1138
Size:	515.5 KB
ID:	61409  
mksch666 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
*Required, this field is not shown to others: While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what kind of animal is mentioned in the sentence above.
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 12:24 PM. | Welcome to Forum, please register to access all of our features.