D15b2 in 97 hatch help! - D-series.org

Go Back   D-series.org D-series Knowledge Factory DIY Forum

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-20-2011, 01:36 PM   #1 (permalink)
n00b
 
SOHC Me Beautiful's Avatar
 
iTrader: (0)
Join Date: Apr 2011
Location: WISCOMPTON
Posts: 8
Rep Power: 0 SOHC Me Beautiful is nobody
iTrader Score: 0 reviews
Default D15b2 in 97 hatch help!

need some assistance on this one.
ive got a 97 hatch shell i picked up cheap to throw a motor in and sell for a quick profit and im having an issue getting it to start.
threw in a d15b2 my buddy have laying around. heres some details

-obd2 vtec dizzy bolted right onto the head no issues
-threw an fuel rail on i had sitting around with a pressure gauge, has fuel pressure.
-checked spark its getting spark
-all grounds have been checked, even threw a few more on to be safe
-all fuses are good
-firing order is correct
-using a z6 intake mani
-and y8 ecu

anything im missing here? everything on the harness is hooked up and she wont start up!!
SOHC Me Beautiful is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-20-2011, 01:44 PM   #2 (permalink)
n00b
 
SOHC Me Beautiful's Avatar
 
iTrader: (0)
Join Date: Apr 2011
Location: WISCOMPTON
Posts: 8
Rep Power: 0 SOHC Me Beautiful is nobody
iTrader Score: 0 reviews
Default

realized i probably posted this in the wrong thread, sorry im a noob to this site.
SOHC Me Beautiful is offline   Reply With Quote Quick reply to this message
Old 10-27-2011, 04:32 PM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Oct 2011
Posts: 2
Rep Power: 0 all-motor-crx is nobody
iTrader Score: 0 reviews
Default

why would you want to downgrade from an obd2 motor to an obd0.
all-motor-crx is offline   Reply With Quote Quick reply to this message
 
Old 10-28-2011, 03:24 PM   #4 (permalink)
D-series soldier
 
the425th's Avatar
 
iTrader: (4)
Join Date: Apr 2011
Location: Lynnhood, WA
Posts: 656
Rep Power: 10 the425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eaglethe425th is fly like an eagle
iTrader Score: 4 reviews
Default

Quote:
Originally Posted by all-motor-crx View Post
why would you want to downgrade from an obd2 motor to an obd0.
Cause if you read, he bought it as a shell.
__________________
RIP Pat Primmer

XBL Gamertag: the425th

Quote:
do i drive with my turbo on or no?
the425th is offline   Reply With Quote Quick reply to this message
Old 10-28-2011, 03:50 PM   #5 (permalink)
D-series lover
 
blckek's Avatar
 
iTrader: (1)
Join Date: Nov 2010
Location: b'ham, al
Posts: 152
Rep Power: 9 blckek  is accepted as part of the communityblckek  is accepted as part of the communityblckek  is accepted as part of the communityblckek  is accepted as part of the community
iTrader Score: 1 reviews
Default

what injector's are you running?

reason i ask, i bought a d15b2 for my 96 hatch (obd2) but i rigged it up to make a little more power with a y8 im/tb and threw the b2 fuel rail/injector's, i spent the better part of half a day messing with it and never could get it to fire up, swapped to the y8 fuel rail and it fired up first time....

distributor work's, i ran a d16y8 distributor on a d15b2 head with no issues...

BUT when you DO get it to crunk up and run, its gonna hit a wall at 5500rpm's :/
blckek is offline   Reply With Quote Quick reply to this message
Old 10-28-2011, 05:03 PM   #6 (permalink)
n00b
 
iTrader: (0)
Join Date: Oct 2011
Posts: 2
Rep Power: 0 all-motor-crx is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by the425th View Post
Cause if you read, he bought it as a shell.
oh sorry i just skimmed it, didnt see that part.
all-motor-crx is offline   Reply With Quote Quick reply to this message
Old 02-07-2012, 08:31 PM   #7 (permalink)
n00b
 
SOHC Me Beautiful's Avatar
 
iTrader: (0)
Join Date: Apr 2011
Location: WISCOMPTON
Posts: 8
Rep Power: 0 SOHC Me Beautiful is nobody
iTrader Score: 0 reviews
Default

been a few months since ive been on here but if anyones interested i did finally find the problem. shell had an alarm system hidden under the dash that was wired all haggard. messed with some of the wiring and got it to start.

and yes it did hit a wall at 5500 rpms, and i enjoyed banging it off "limiter" lol

i used z6 injectors with an AEM fuel rail and an automatic Y8 throttle body
SOHC Me Beautiful is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 10:51 PM. | Welcome to Forum, please register to access all of our features.