GM o2 sensor runs great on OBDI - D-series.org

Go Back   D-series.org D-series Knowledge Factory DIY Forum

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-23-2004, 06:39 PM   #1 (permalink)
Premium Member
 
Bizzar's Avatar
 
iTrader: (15)
Join Date: Sep 2003
Location: Knoxville TN
Posts: 5,910
Rep Power: 41 Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !
Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !
iTrader Score: 15 reviews
Send a message via AIM to Bizzar Send a message via MSN to Bizzar Send a message via Yahoo to Bizzar
Default GM o2 sensor runs great on OBDI

Well I needed a replacement for my stock narrowband o2. I can get an abundance of GM o2's day in and day out so I got to reading. Did a few splices and took it for a drive. Oh damn my car runs GREAT again! I knew my stock o2 was on the shits and thought it "should" work. It sure does If anyone needs a new o2 hit me up I can probably get you one.

Stock Honda o2 wiring:
black wires are the heater circuits
green o2 ground
white o2 signal

GM
2 white wires are heater circuits
black o2 ground
gray o2 signal

Simply cut the gm sensor and splice it to your honda connector. Worked like a charm. Wideband is showing a beautiful 14.5-15.3 switching a/f at idle, cruise and light throttle.
__________________
16.5 psi full interior run
7.80 @ 88mph 1/8 mile.
297 Mustang Dyno whp @ 20psi

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bizzar is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 11:50 AM. | Welcome to Forum, please register to access all of our features.