01 civic...does nothing at all help - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-12-2008, 09:55 AM   #1 (permalink)
 
iTrader: (0)
Join Date: Aug 2008
Posts: 8
Rep Power: 0 likeastone is nobody
iTrader Score: 0 reviews
Exclamation 01 civic...does nothing at all help

so woke up this morning battery was dead... went to jump it. let it charge for a bit... noticed the battery fuse was blown. got a new one. put it in and the car doesnt do anything.... you can put the key in and turn it but no lights will turn on, wont crank, that stupid ding when you have the key in and the door is open doesnt work. literally the car does nothing at all.. battery has power but the car isnt doing anything at all. only thing that happens weirdly enough is the 7 color led bar in the front grill turns on when i plug the battery in but it wont turn off unless i unplug it... anybody please help asap
likeastone is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-12-2008, 10:12 AM   #2 (permalink)
It's that time again
 
EJ1 SCRAPPIN's Avatar
 
iTrader: (55)
Join Date: Oct 2005
Location: "THA EAST BAY"
Posts: 5,369
Rep Power: 31 EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !
EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !
iTrader Score: 55 reviews
Send a message via AIM to EJ1 SCRAPPIN
Default

have you done alot of "wiring" ur self maybe ? any more fuses busted maybe inside the car? whats the batt voltage ?
__________________
NOR*CAL

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EJ1 SCRAPPIN is offline   Reply With Quote Quick reply to this message
Old 09-12-2008, 10:57 AM   #3 (permalink)
 
iTrader: (0)
Join Date: Aug 2008
Posts: 8
Rep Power: 0 likeastone is nobody
iTrader Score: 0 reviews
Default

all other fuses are fine..... voltage is 11.8 it was around 14.3 when i had it charging from another car. i think the retard that plugged my battery up with the jumpers hooked it up so the negative was getting the positive and the positive had hit the negative..... so i dont know what went wrong... i told a friend that i could usually trust to just plug the wires up and im pretty sure he did it wrong if nothing is working.....
likeastone is offline   Reply With Quote Quick reply to this message
 
Old 09-12-2008, 11:01 AM   #4 (permalink)
 
iTrader: (0)
Join Date: Aug 2008
Posts: 8
Rep Power: 0 likeastone is nobody
iTrader Score: 0 reviews
Default

and i really only have a triple gauge pillar. radar. subs and a 7 color led bar for the grill. but tha stuff has never caused me a problem before and i used to work for a company that made wiring harnesses so i know what im doing with the wires.... but what could be wrong if all my fuses are good and the battery has charge?
likeastone is offline   Reply With Quote Quick reply to this message
Old 09-12-2008, 11:07 AM   #5 (permalink)
 
iTrader: (0)
Join Date: Oct 2007
Posts: 174
Rep Power: 0 lonestar is nobody
iTrader Score: 0 reviews
Default

make sure you battery wires are connected and in good condition. follow your positive and negative leads off the battery and make sure you aren't grounding out or have a sliced wire or something of the sorts.

also if you have a switch wired to your 7 LED bar, check out the wiring on it since you said it comes on and stays on with the battery plugged up.

Last edited by lonestar; 09-12-2008 at 11:19 AM.
lonestar is offline   Reply With Quote Quick reply to this message
Old 09-12-2008, 11:10 AM   #6 (permalink)
 
iTrader: (0)
Join Date: Oct 2007
Posts: 174
Rep Power: 0 lonestar is nobody
iTrader Score: 0 reviews
Default

if he did hook up the cables wrong i would check the main relay. could be fried.

to be honest i know nothing about them in our em2's but i i know they are under the dash near the hood pop lever in the older civics cause i had to replace em in the 92 and the 95 i used to have.

Last edited by lonestar; 09-12-2008 at 11:19 AM.
lonestar is offline   Reply With Quote Quick reply to this message
Old 09-12-2008, 12:44 PM   #7 (permalink)
 
iTrader: (0)
Join Date: Aug 2008
Posts: 8
Rep Power: 0 likeastone is nobody
iTrader Score: 0 reviews
Default

ok.. ill trying switching out the main relay, but i need to know the location. i tried to figure out where it was but i cant seem to find anything so does anybody know the location?
likeastone is offline   Reply With Quote Quick reply to this message
Old 09-12-2008, 04:38 PM   #8 (permalink)
FAMILY MEMBER #316
 
rattmann316's Avatar
 
iTrader: (18)
Join Date: Jan 2006
Location: Reston, VA
Posts: 2,955
Rep Power: 16 rattmann316 It's a JDM Star Bitches....
rattmann316 It's a JDM Star Bitches....
iTrader Score: 18 reviews
Send a message via AIM to rattmann316
Default

check your tranny ground
__________________
Sarah Chalke: Boner Material

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

New Whip: 94 DX Hatch w/ 64k original miles and no power steering.
Xbox Gamertag: Rattmann316
(if you tryin to get moked out in COD4)
rattmann316 is offline   Reply With Quote Quick reply to this message
Old 09-14-2008, 09:41 PM   #9 (permalink)
 
iTrader: (0)
Join Date: Aug 2008
Posts: 8
Rep Power: 0 likeastone is nobody
iTrader Score: 0 reviews
Default

already fixed it. the kid touching the wrong terminals together made a wire in the engine fuse box to fry
likeastone is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 04:51 PM. | Welcome to Forum, please register to access all of our features.