Idle speed drops when using electronics? Help - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-28-2008, 10:02 AM   #1 (permalink)
D-series lover
 
hocivic95's Avatar
 
iTrader: (3)
Join Date: Nov 2006
Location: beverly hills,fl
Posts: 230
Rep Power: 13 hocivic95 is learning the way of the Dhocivic95 is learning the way of the D
iTrader Score: 3 reviews
Default Idle speed drops when using electronics? Help

i have a feeling something is going wrong, but not sure.every time i roll the windows down or up, open or close the sun roof,turn head lights on,etc,,the idle drops,more when using the windows and sun roof,this just started to happen recently.can the alternator be going, or the battery?

the idle is set to about 900 rpm, but drops to about 500 when using the above.when using the head lights it just does it for a second, then back to normal,but the windows is what has me thinking.

i don't have a sound system,just extra info.
__________________
hey be quiet,,,puff puff pass!
hocivic95 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-28-2008, 10:22 AM   #2 (permalink)
D-series soldier
 
Emperor's Avatar
 
iTrader: (0)
Join Date: Nov 2006
Location: Germany
Posts: 944
Rep Power: 13 Emperor is a name known to allEmperor is a name known to allEmperor is a name known to allEmperor is a name known to allEmperor is a name known to allEmperor is a name known to allEmperor is a name known to allEmperor is a name known to allEmperor is a name known to all
iTrader Score: 0 reviews
Default

thats normal
specaly on old alternators (hope i spell it right)
replace your battery and everything should be fine

my sol make the same thing^^
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
what's wrong with child labour?, start them young and keep them off the streets.
Emperor is offline   Reply With Quote Quick reply to this message
Old 08-28-2008, 12:24 PM   #3 (permalink)
All powerful D-series member
 
scottdh20's Avatar
 
iTrader: (14)
Join Date: Jul 2008
Location: g-rap aka grand rapids, mi
Posts: 4,003
Rep Power: 23 scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!
scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!scottdh20 is the fucking MAN!!!!
iTrader Score: 14 reviews
Default

+1 on new bat and alt. prolly just old.when ur car is running it pulls its power from the alt. this includes the motor(distributer sp?) and in cabin electrics all while recharging the battery
__________________
03 s2000 lapping machine
95 hatch, hx35 & oodles of boost -sold
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

How to hook up turbo coolant lines
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

BUILD THREAD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Everyone has a little farmyard in them

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
scottdh20 is offline   Reply With Quote Quick reply to this message
 
Old 08-28-2008, 12:33 PM   #4 (permalink)
D-series lover
 
hocivic95's Avatar
 
iTrader: (3)
Join Date: Nov 2006
Location: beverly hills,fl
Posts: 230
Rep Power: 13 hocivic95 is learning the way of the Dhocivic95 is learning the way of the D
iTrader Score: 3 reviews
Default

yeah i haven't changed the alt since i got it,its got like a yr old bat on there though, i got it new,but the alt gots to be old as hell.i'll probably change the alt and get the bat checked for cells
__________________
hey be quiet,,,puff puff pass!
hocivic95 is offline   Reply With Quote Quick reply to this message
Old 08-28-2008, 12:36 PM   #5 (permalink)
D-series G0D
 
cervan's Avatar
 
iTrader: (14)
Join Date: Dec 2007
Location: Bakersfield
Posts: 7,611
Rep Power: 25 cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
iTrader Score: 14 reviews
Send a message via AIM to cervan Send a message via MSN to cervan
Default

yeah thats a bit low, its because the alternator is pulling amps down on the engine causing the alternator being harder to turn. Im not sure if the ecu is making up for this though, are you throwing any codes? and a larger battery would remedy this.
__________________
Quote:
when the turbo spins, the bullshit ends
1990 crx - 12.2 @ 119mph Sold
cervan is offline   Reply With Quote Quick reply to this message
Old 08-28-2008, 12:47 PM   #6 (permalink)
D-series lover
 
hocivic95's Avatar
 
iTrader: (3)
Join Date: Nov 2006
Location: beverly hills,fl
Posts: 230
Rep Power: 13 hocivic95 is learning the way of the Dhocivic95 is learning the way of the D
iTrader Score: 3 reviews
Default

nah no codes, but it recently started this, so i wouldn't be surprised if it does soon.
__________________
hey be quiet,,,puff puff pass!
hocivic95 is offline   Reply With Quote Quick reply to this message
Old 08-28-2008, 04:23 PM   #7 (permalink)
FAMILY MEMBER #316
 
rattmann316's Avatar
 
iTrader: (18)
Join Date: Jan 2006
Location: Reston, VA
Posts: 2,955
Rep Power: 16 rattmann316 It's a JDM Star Bitches....
rattmann316 It's a JDM Star Bitches....
iTrader Score: 18 reviews
Send a message via AIM to rattmann316
Default

vehicle runs off the alternator when the engines on. i would suggest you start there.
__________________
Sarah Chalke: Boner Material

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

New Whip: 94 DX Hatch w/ 64k original miles and no power steering.
Xbox Gamertag: Rattmann316
(if you tryin to get moked out in COD4)
rattmann316 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 04:51 PM. | Welcome to Forum, please register to access all of our features.