Gauge Cluster not working - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-07-2008, 04:51 PM   #1 (permalink)
D-series PIMP
 
DreaMer's Avatar
 
iTrader: (4)
Join Date: Sep 2005
Location: South West MI
Posts: 1,388
Rep Power: 15 DreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagle
iTrader Score: 4 reviews
Send a message via AIM to DreaMer
Default Gauge Cluster not working

just like the title says the cluster doesnt work, actually a bunch of stuff isnt working, my back up lights, the gauge cluster, the windows, and the turn signals....
Checked all fuses, even measured to see if theres electricty getting to the fuse and they all get power so Idk what it is.
__________________
D16y8 (y8block y8head) Now.
Last build. d15b7 stock block Blown. a6 cam. 13g Turbo. e85 fuel. 800cc HiProfile injectors

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DreaMer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-07-2008, 06:28 PM   #2 (permalink)
 
iTrader: (1)
Join Date: Jun 2007
Posts: 303
Rep Power: 0 JDMCivic00Ex is trying to make new friends
iTrader Score: 1 reviews
Default

only thing i can think of is make sure you have the hazard switch connected. i always forget mine and my car feels like it's in limp mode.
JDMCivic00Ex is offline   Reply With Quote Quick reply to this message
Old 07-07-2008, 06:37 PM   #3 (permalink)
D-series PIMP
 
DreaMer's Avatar
 
iTrader: (4)
Join Date: Sep 2005
Location: South West MI
Posts: 1,388
Rep Power: 15 DreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagle
iTrader Score: 4 reviews
Send a message via AIM to DreaMer
Default

um I made sure it was plugged in, it works, but everything still doesnt
__________________
D16y8 (y8block y8head) Now.
Last build. d15b7 stock block Blown. a6 cam. 13g Turbo. e85 fuel. 800cc HiProfile injectors

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by DreaMer; 07-07-2008 at 06:42 PM.
DreaMer is offline   Reply With Quote Quick reply to this message
 
Old 07-08-2008, 05:24 PM   #4 (permalink)
 
iTrader: (4)
Join Date: Dec 2005
Posts: 431
Rep Power: 0 toolow69 is nobody
iTrader Score: 4 reviews
Default

im having the same problem my car was side swipped a coup of weeks ago, ang everything went bad. i have a nasty wire tuck, so its hard tracing down all the wires. i got all the lights to work, gut still no turn signals and gauges dont work. i f ing sucks. i also had to replace a fender, window, mirror and corner light. i just got an electrical honda book, so i m tring to track it down!!! i let u know
toolow69 is offline   Reply With Quote Quick reply to this message
Old 07-08-2008, 05:28 PM   #5 (permalink)
D-series post SLUT
 
singlecizam's Avatar
 
iTrader: (28)
Join Date: Sep 2005
Location: Daytona Beach, FL
Posts: 2,743
Rep Power: 18 singlecizam is a Top Aussie
singlecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussie
iTrader Score: 28 reviews
Send a message via AIM to singlecizam
Default

the backup light and gauge cluster run off the same fuse... have you used a multi meter on your fuse block?
singlecizam is offline   Reply With Quote Quick reply to this message
Old 07-08-2008, 07:42 PM   #6 (permalink)
D-series PIMP
 
DreaMer's Avatar
 
iTrader: (4)
Join Date: Sep 2005
Location: South West MI
Posts: 1,388
Rep Power: 15 DreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagle
iTrader Score: 4 reviews
Send a message via AIM to DreaMer
Default

Ive multi metered pretty much everything. Especially all the fuses
__________________
D16y8 (y8block y8head) Now.
Last build. d15b7 stock block Blown. a6 cam. 13g Turbo. e85 fuel. 800cc HiProfile injectors

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DreaMer is offline   Reply With Quote Quick reply to this message
Old 07-11-2008, 09:54 AM   #7 (permalink)
D-series PIMP
 
DreaMer's Avatar
 
iTrader: (4)
Join Date: Sep 2005
Location: South West MI
Posts: 1,388
Rep Power: 15 DreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagle
iTrader Score: 4 reviews
Send a message via AIM to DreaMer
Default

I was just wondering if its possible for it to be the ignition system?
__________________
D16y8 (y8block y8head) Now.
Last build. d15b7 stock block Blown. a6 cam. 13g Turbo. e85 fuel. 800cc HiProfile injectors

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DreaMer is offline   Reply With Quote Quick reply to this message
Old 07-11-2008, 12:17 PM   #8 (permalink)
All powerful D-series member
 
areskzc's Avatar
 
iTrader: (19)
Join Date: Jun 2006
Posts: 3,178
Rep Power: 16 areskzc is about to kiss the sky
areskzc is about to kiss the skyareskzc is about to kiss the skyareskzc is about to kiss the skyareskzc is about to kiss the skyareskzc is about to kiss the skyareskzc is about to kiss the sky
iTrader Score: 19 reviews
Send a message via MSN to areskzc
Default

Well the electric circuits of honda are not state of the art, A short circuit can be a cause of multiple electrical instrument failure.

I have side markers and once the wires fell on the tire, stripped and went in short. I had no lights, no cluster, no signal lights. all coz that wire.

I hope u don;t have a wire tuck setup coz finding the problem can be a HELL. But 99% sure it's a short and recheck your fuses under dash and under hood ONE must be dead.
__________________
REP ME I'LL REP YOU BACK

2Y 10M days without smoking
Join me
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
areskzc is offline   Reply With Quote Quick reply to this message
Old 07-17-2008, 07:33 AM   #9 (permalink)
D-series PIMP
 
DreaMer's Avatar
 
iTrader: (4)
Join Date: Sep 2005
Location: South West MI
Posts: 1,388
Rep Power: 15 DreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagleDreaMer is fly like an eagle
iTrader Score: 4 reviews
Send a message via AIM to DreaMer
Default

Update: problem FIXED!! it was infact the back up fuse. I guess in all the excitment I completly missed that fuse, it wasnt even there :/..

also my car runs better now to cause I had a CEL and I seen what it was, guess when I was pulling my engine I switched the wires on my IAC didnt know that I swapped the wires back but I did, now it works just like it did before I swapped! Im happy hah
__________________
D16y8 (y8block y8head) Now.
Last build. d15b7 stock block Blown. a6 cam. 13g Turbo. e85 fuel. 800cc HiProfile injectors

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DreaMer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 04:49 PM. | Welcome to Forum, please register to access all of our features.