Subwoofer weirdness - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-05-2008, 05:37 PM   #1 (permalink)
Ree
D-series lover
 
Ree's Avatar
 
iTrader: (0)
Join Date: Jan 2006
Location: Laconia, NH
Posts: 131
Rep Power: 14 Ree is nobody
iTrader Score: 0 reviews
Default Subwoofer weirdness

i have a set of 12s n my car and my old amp blew so i replaced it with the same amp as before, but now its doing weird stuff. if you tap on the housing over the stock speakers from which the input is run from the subs will play the noise. regardless if the deck is on or off, it will do this when there is power running to the amp. it never did this before with the old amp and all i did was swap the wires from one to the other. is there something m missing here or what.
__________________
1997 Civic dx hatch
1995 Talon TSi
Ree is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-06-2008, 05:43 AM   #2 (permalink)
D-series lover
 
iTrader: (6)
Join Date: Aug 2007
Location: Johnson City NY 13790
Posts: 175
Rep Power: 13 classiccarsrule85 is trying to make new friends
iTrader Score: 6 reviews
Default

I think it might be a bad ground connection since on old tape decks i used to have if there was a bad ground you could hear the engine go vrooooooooom through the speakers themselves but yea check your ground make sure that is tight and check your inputs make sure they are in the correct plug ins dont ask me how many times ive done that before.

But mainly i think its just your ground cable has either weakened its connection to whereever you hooked it up to (just sand it some more I guess. or just a bad ground all together.
classiccarsrule85 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 04:57 PM. | Welcome to Forum, please register to access all of our features.