Lights Dim Below 3500 RPM - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-27-2008, 04:51 PM   #1 (permalink)
D-series soldier
 
thelobster's Avatar
 
iTrader: (2)
Join Date: Mar 2008
Posts: 501
Rep Power: 12 thelobster will become famous soon enoughthelobster will become famous soon enough
iTrader Score: 2 reviews
Default Lights Dim Below 3500 RPM

im not sure what the problem is. My lights dim below 3500 rpm and will brighten back up after 3500. Once it drops below 3500 it dims again. On start up on cold idle the lights are bright but rpms are 1200. Sounds like an altenator problem. BUT i have already went to advance and checked my battery and altenator and both tested perfectly. I also cleaned my battery terminal and gound wire. What else could it be?
__________________
300hp 260 tq - greddy kit 15g

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
thelobster is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-27-2008, 06:26 PM   #2 (permalink)
 
iTrader: (1)
Join Date: Jun 2007
Posts: 303
Rep Power: 0 JDMCivic00Ex is trying to make new friends
iTrader Score: 1 reviews
Default

i would be guessin an alternator problem as well. my headlights went very dim before my alternator went out. i can not remember if my interior light did or not. i would prob say they did as well. did you have them checked when you were driving for awhile? if not that maybe why it tested good. maybe it's the wires? are they rusted or wore? only other suggestion i can give. i'm just tryin to help but it might not help in the end.. ooo well i tried.

good luck. hope you can figure it out.
JDMCivic00Ex is offline   Reply With Quote Quick reply to this message
Old 04-27-2008, 06:33 PM   #3 (permalink)
10 second daily driver :)
 
Boosted91's Avatar
 
iTrader: (24)
Join Date: Aug 2007
Location: PA
Posts: 3,238
Rep Power: 25 Boosted91 Still a JDM Star....
Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....
iTrader Score: 24 reviews
Default

sounds like the regulator in the alternator is getting weak.
__________________
1994 Civic DX B18c1 turbo and awd.
1971 240z LS6 swap t56 six speed, T72 turbo.
1993 Civic DX, B18C1 510/325 @ 20 PSI.(SOLD)
10.7 @ 137.97
1990 CRX Si D16Z6 305/265 @ 22 PSI (SOLD)
11.6 @ 118
Boosted91 is offline   Reply With Quote Quick reply to this message
 
Old 04-27-2008, 06:43 PM   #4 (permalink)
D-series soldier
 
thelobster's Avatar
 
iTrader: (2)
Join Date: Mar 2008
Posts: 501
Rep Power: 12 thelobster will become famous soon enoughthelobster will become famous soon enough
iTrader Score: 2 reviews
Default

Quote:
Originally Posted by JDMCivic00Ex View Post
i would be guessin an alternator problem as well. my headlights went very dim before my alternator went out. i can not remember if my interior light did or not. i would prob say they did as well. did you have them checked when you were driving for awhile? if not that maybe why it tested good. maybe it's the wires? are they rusted or wore? only other suggestion i can give. i'm just tryin to help but it might not help in the end.. ooo well i tried.

good luck. hope you can figure it out.
they were some what rusty but i cleaned off most of the wires and connection points.

Quote:
Originally Posted by Boosted91 View Post
sounds like the regulator in the alternator is getting weak.
my friend also stated this. i am going to another advance and check it again.

the machine looks like it records the highest volts. so if i reved above 3.5 rpm then it would of seemed normal amperage.
__________________
300hp 260 tq - greddy kit 15g

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
thelobster is offline   Reply With Quote Quick reply to this message
Old 04-27-2008, 06:57 PM   #5 (permalink)
mmmmm sexy bay
 
jimmyb34's Avatar
 
iTrader: (29)
Join Date: Jan 2005
Location: Steubenville, Ohio
Posts: 16,376
Rep Power: 50 jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !
jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !
iTrader Score: 29 reviews
Send a message via AIM to jimmyb34
Default

its your alt... i went through the same bs at advance... they wouldnt/couldnt test it below like 4k rpms or some shit.. a week later my shit went out
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


jimmyb34 is offline   Reply With Quote Quick reply to this message
Old 04-27-2008, 06:59 PM   #6 (permalink)
10 second daily driver :)
 
Boosted91's Avatar
 
iTrader: (24)
Join Date: Aug 2007
Location: PA
Posts: 3,238
Rep Power: 25 Boosted91 Still a JDM Star....
Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....Boosted91 Still a JDM Star....
iTrader Score: 24 reviews
Default

yeah i also know its your alt, its a classic sign of early fatigue.
__________________
1994 Civic DX B18c1 turbo and awd.
1971 240z LS6 swap t56 six speed, T72 turbo.
1993 Civic DX, B18C1 510/325 @ 20 PSI.(SOLD)
10.7 @ 137.97
1990 CRX Si D16Z6 305/265 @ 22 PSI (SOLD)
11.6 @ 118
Boosted91 is offline   Reply With Quote Quick reply to this message
Old 04-27-2008, 07:03 PM   #7 (permalink)
D-series soldier
 
civic510z's Avatar
 
iTrader: (0)
Join Date: Mar 2006
Posts: 547
Rep Power: 14 civic510z smells like Boratcivic510z smells like Boratcivic510z smells like Boratcivic510z smells like Boratcivic510z smells like Borat
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by jimmyb34 View Post
its your alt... i went through the same bs at advance... they wouldnt/couldnt test it below like 4k rpms or some shit.. a week later my shit went out
most of the time when i test alt, the machine basicly tell me what to do. haha it stupid proof. the machine we have is a snap-on tho .

i not trying to diss people that work at part stores but personaly i do not think they are traded/ know what they are doing most of the time.

i have to agree with everyone esle, your alt is going to take a shit soon.

by the way ( to op) dose your car have a aftermarted sound system?
civic510z is offline   Reply With Quote Quick reply to this message
Old 04-27-2008, 07:08 PM   #8 (permalink)
mmmmm sexy bay
 
jimmyb34's Avatar
 
iTrader: (29)
Join Date: Jan 2005
Location: Steubenville, Ohio
Posts: 16,376
Rep Power: 50 jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !
jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !jimmyb34 is on a level you can only DREAM about! ! !
iTrader Score: 29 reviews
Send a message via AIM to jimmyb34
Default

they didnt even want to test my car... ftl is right around 4k.... so it was bouncing off of that and open downpipe... in their parking lot lol
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


jimmyb34 is offline   Reply With Quote Quick reply to this message
Old 04-27-2008, 08:11 PM   #9 (permalink)
D-series soldier
 
thelobster's Avatar
 
iTrader: (2)
Join Date: Mar 2008
Posts: 501
Rep Power: 12 thelobster will become famous soon enoughthelobster will become famous soon enough
iTrader Score: 2 reviews
Default

no sir all oem stereo.

i also got a questions

will this mess with my gas guage also? my gas guage fluxatuates like crazy E to F to Middle to E to F again. this problem came around the same time the lights dimming did.
__________________
300hp 260 tq - greddy kit 15g

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
thelobster is offline   Reply With Quote Quick reply to this message
Old 04-28-2008, 04:14 AM   #10 (permalink)
 
iTrader: (1)
Join Date: Apr 2007
Posts: 362
Rep Power: 0 projecthatch92 will become famous soon enoughprojecthatch92 will become famous soon enoughprojecthatch92 will become famous soon enough
iTrader Score: 1 reviews
Default

i took my alternator off my car and took it to advance. they tested it for me.
projecthatch92 is offline   Reply With Quote Quick reply to this message
Old 04-28-2008, 08:49 AM   #11 (permalink)
D-series soldier
 
thelobster's Avatar
 
iTrader: (2)
Join Date: Mar 2008
Posts: 501
Rep Power: 12 thelobster will become famous soon enoughthelobster will become famous soon enough
iTrader Score: 2 reviews
Default

hmmm^ i may do that. cause this is really annoying
__________________
300hp 260 tq - greddy kit 15g

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
thelobster is offline   Reply With Quote Quick reply to this message
Old 04-28-2008, 08:51 AM   #12 (permalink)
Member
 
nO prEssUrE's Avatar
 
iTrader: (0)
Join Date: Dec 2007
Posts: 49
Rep Power: 0 nO prEssUrE is crying in the corner like a little bitch
iTrader Score: 0 reviews
Default

sounds like alternator .. but let see what the expert said ...
__________________
SOHCnoviztek :mikej:
nO prEssUrE is offline   Reply With Quote Quick reply to this message
Old 05-03-2008, 04:58 AM   #13 (permalink)
 
iTrader: (0)
Join Date: Apr 2008
Posts: 27
Rep Power: 0 Tummz won't last long at this rate
iTrader Score: 0 reviews
Default

That happened to my car about 6 months ago. I had the alternater switched out but then it still went down really fast. So I just a new battery and it worked for me. So it could be the weak alternator output or just the battery not holding strong charges.
Tummz is offline   Reply With Quote Quick reply to this message
Old 05-04-2008, 05:59 AM   #14 (permalink)
FAMILY MEMBER #316
 
rattmann316's Avatar
 
iTrader: (18)
Join Date: Jan 2006
Location: Reston, VA
Posts: 2,955
Rep Power: 16 rattmann316 It's a JDM Star Bitches....
rattmann316 It's a JDM Star Bitches....
iTrader Score: 18 reviews
Send a message via AIM to rattmann316
Default

Quote:
Originally Posted by Boosted91 View Post
sounds like the regulator in the alternator is getting weak.

the regulator just stops the alternator from producing too much voltage
__________________
Sarah Chalke: Boner Material

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

New Whip: 94 DX Hatch w/ 64k original miles and no power steering.
Xbox Gamertag: Rattmann316
(if you tryin to get moked out in COD4)
rattmann316 is offline   Reply With Quote Quick reply to this message
Old 05-04-2008, 07:51 AM   #15 (permalink)
D-Series cadet
 
meccael's Avatar
 
iTrader: (0)
Join Date: May 2007
Location: Knightdale, NC
Posts: 469
Rep Power: 13 meccael is obviously a regularmeccael is obviously a regularmeccael is obviously a regularmeccael is obviously a regularmeccael is obviously a regularmeccael is obviously a regularmeccael is obviously a regularmeccael is obviously a regular
iTrader Score: 0 reviews
Send a message via AIM to meccael Send a message via MSN to meccael
Default

Quote:
Originally Posted by rattmann316 View Post
the regulator just stops the alternator from producing too much voltage


Did u remove any ground wires ? Any of them rusty?
__________________
Gatchaman Leader

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meccael is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 01:42 AM. | Welcome to Forum, please register to access all of our features.