civic doesnt crank over - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2008, 11:07 AM   #1 (permalink)
 
iTrader: (0)
Join Date: Jan 2008
Posts: 7
Rep Power: 0 civic_coupe_585 is nobody
iTrader Score: 0 reviews
Default civic doesnt crank over

okay well my civic decided to finally be a full bitch too me. i go to start up my car and it struggles to crank over sometimes it starts up and sometimes it just cranks until the battery dies then all you can here is the starter clicking. i cleaned all the connections that i could find and the ground wires too. im just waiting on a jump start too see if its doing the same thing. i had the battery, alternator, and starter checked and everything is fine..im stumped. the known problems that i know about is that im loosing coolant which im assuming its leaking from the radiator and that the radio was wired to a power wire so i have to turn it off manually because it stays on even with the key removed. i can bump start it fine and it stays running. but i turned my car off for like 2 hours and then it wouldnt start back up. we tried to jump start it but for some reason it wasnt getting an connection. when it was warmer out it didnt give me any problems but since it started getting cold here its been struggling to start up. any clues?
civic_coupe_585 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-10-2008, 06:59 PM   #2 (permalink)
D-series soldier
 
sheperd's Avatar
 
iTrader: (2)
Join Date: Jan 2007
Location: So-cal
Posts: 619
Rep Power: 13 sheperd is starting to learn the ropessheperd is starting to learn the ropessheperd is starting to learn the ropessheperd is starting to learn the ropessheperd is starting to learn the ropessheperd is starting to learn the ropes
iTrader Score: 2 reviews
Default

Ever figure this out? Going through something similar.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Without D-Series, and J&J Performance my wallet would be at the mercy of the dealership.
sheperd is offline   Reply With Quote Quick reply to this message
Old 02-10-2008, 09:24 PM   #3 (permalink)
D-series G0D
 
MyblkVTEC's Avatar
 
iTrader: (43)
Join Date: Oct 2004
Location: Cold MN
Posts: 9,921
Rep Power: 26 MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!
MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!
iTrader Score: 43 reviews
Default

pop in some soulja boy....lol...
MyblkVTEC is offline   Reply With Quote Quick reply to this message
 
Old 02-11-2008, 03:29 AM   #4 (permalink)
D-series PIMP
 
d16rice's Avatar
 
iTrader: (9)
Join Date: Feb 2005
Location: earth
Posts: 1,449
Rep Power: 15 d16rice smells like Boratd16rice smells like Boratd16rice smells like Boratd16rice smells like Boratd16rice smells like Borat
iTrader Score: 9 reviews
Default

I had a similar problem because my alternator was bad.
It was still charging at 12-13 volts, and thus testing good when ever I took it to a shop, but it's supposed to be at 13.5+
That little difference made my car die every two to three months.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
d16rice is offline   Reply With Quote Quick reply to this message
Old 02-11-2008, 08:59 AM   #5 (permalink)
D-series G0D
 
MyblkVTEC's Avatar
 
iTrader: (43)
Join Date: Oct 2004
Location: Cold MN
Posts: 9,921
Rep Power: 26 MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!
MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!MyblkVTEC is the fucking MAN!!!!
iTrader Score: 43 reviews
Default

yeah I think your alt. is bad man.... just replace it...
MyblkVTEC is offline   Reply With Quote Quick reply to this message
Old 02-11-2008, 10:23 AM   #6 (permalink)
D-series lover
 
iTrader: (2)
Join Date: May 2007
Posts: 159
Rep Power: 0 MidCalTuner is nobody
iTrader Score: 2 reviews
Default

could be, but could be an intermittant ingnitor failure, or coil failure... just throwin it out there...
MidCalTuner is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 01:34 AM. | Welcome to Forum, please register to access all of our features.