Fog light relay keeps messing up!? - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-22-2007, 01:46 PM   #1 (permalink)
D-series lover
 
clubEF9's Avatar
 
iTrader: (2)
Join Date: Aug 2005
Location: DFW
Posts: 195
Rep Power: 15 clubEF9 is nobody
iTrader Score: 2 reviews
Question Fog light relay keeps messing up!?

Hey guys, I installed a Depo yellow fog light kit on a 98 Civic. Installed per instructions and worked great for a few months. Then suddenly stopped working and heard noises coming from relay. Replaced with a new 12V 30A relay and fogs worked again for only a few nights and then stopped again. I replaced the relay once more and they didn't even light once! Can someone tell me why the relay keeps going out? Any help will do, thanks.
clubEF9 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-22-2007, 01:52 PM   #2 (permalink)
It's that time again
 
EJ1 SCRAPPIN's Avatar
 
iTrader: (55)
Join Date: Oct 2005
Location: "THA EAST BAY"
Posts: 5,369
Rep Power: 31 EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !
EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !EJ1 SCRAPPIN is on a level you can only DREAM about! ! !
iTrader Score: 55 reviews
Send a message via AIM to EJ1 SCRAPPIN
Default

maybe your getting a short make sure all your wires are not grounding out jus check all the wiring and connectors etc....
__________________
NOR*CAL

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EJ1 SCRAPPIN is offline   Reply With Quote Quick reply to this message
Old 09-22-2007, 01:55 PM   #3 (permalink)
D-series lover
 
clubEF9's Avatar
 
iTrader: (2)
Join Date: Aug 2005
Location: DFW
Posts: 195
Rep Power: 15 clubEF9 is nobody
iTrader Score: 2 reviews
Default

Alright, I'll go check everything out and I'll include pics in my next post.
clubEF9 is offline   Reply With Quote Quick reply to this message
 
Old 09-22-2007, 06:20 PM   #4 (permalink)
D-series lover
 
clubEF9's Avatar
 
iTrader: (2)
Join Date: Aug 2005
Location: DFW
Posts: 195
Rep Power: 15 clubEF9 is nobody
iTrader Score: 2 reviews
Default

Yea, I guess it was the grounds. I switched both grounds wires to different locations and they work fine again. Thanks Jeff.
clubEF9 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:03 AM. | Welcome to Forum, please register to access all of our features.