Thermostat Ground Issue - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-2018, 09:41 AM   #1 (permalink)
n00b
 
NA1CAM's Avatar
 
iTrader: (0)
Join Date: Jan 2016
Location: NW Indiana
Posts: 18
Rep Power: 0 NA1CAM is nobody
iTrader Score: 0 reviews
Default Thermostat Ground Issue

Hi, I’ve been working on this turbo build for quite some time now and I finally got the motor dropped back on this weekend. It’s a D16z6 swap into a 93 Cx. But anywho, I’ve got the rest of my wiring harness plugged in but for some reason the ground on the thermostat is showing a hot wire when I put the test light to it. Anyone have any ideas why this could be? Thanks.
NA1CAM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-04-2018, 10:40 AM   #2 (permalink)
D-series lover
 
jabberwock's Avatar
 
iTrader: (0)
Join Date: Nov 2010
Location: Winchester VA
Posts: 153
Rep Power: 10 jabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatnessjabberwock is approaching greatness
iTrader Score: 0 reviews
Default

Do you have the other grounds hooked up?
jabberwock is offline   Reply With Quote Quick reply to this message
Old 06-04-2018, 01:26 PM   #3 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 438
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by jabberwock View Post
Do you have the other grounds hooked up?
Yeah, sounds like the motor hasn't been grounded to the chassis.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EFB055 is offline   Reply With Quote Quick reply to this message
 
Old 06-05-2018, 03:31 AM   #4 (permalink)
n00b
 
NA1CAM's Avatar
 
iTrader: (0)
Join Date: Jan 2016
Location: NW Indiana
Posts: 18
Rep Power: 0 NA1CAM is nobody
iTrader Score: 0 reviews
Default

Hmm, well I hadn’t hooked it up to the battery just yet. I just seen a red/black wire so I was curious and decided to test it. I didn’t realize a ground should ever show hot. But I’ll check it out after work. Thanks.
NA1CAM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
*Required, this field is not shown to others: While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what kind of animal is mentioned in the sentence above.
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:10 PM. | Welcome to Forum, please register to access all of our features.