Ignition switch/cluster issue? - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-30-2014, 05:17 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Jun 2010
Posts: 37
Rep Power: 0 jdmike13 is nobody
iTrader Score: 0 reviews
Default Ignition switch/cluster issue?

well I really don't know where to begin it seems like my car is doing this thing and I believe it has to do with the ignition switch let me start by giving out what's going on,the other day I drove my car (95 civic dx) and when I was at my destination I shut the car off and I noticed the air vents were still blowing, in order for me to have the air stop blowing I had to shut off the air itself on the climate control, I really didn't think anything of it cuz after a few days it stopped doing it, until I noticed when I went to work that I heard a faint noise what to me was the sound of the relay clicking faintly, again I didn't think anything cuz there was barely noticeable, until I came out side and noticed that some of the dash lights were on, tho the car started fine, so I drove it home but when I got home and shut the car off the dash lights were flickering (cel, brake, srs and high beam?) and it seemed like the main relay was kicking on and off extremley fast similar to how valve tick sounds with the key on off postion and the key out of the ignition, messes with the igntion and key. To try and get it to go away which finally it did, but the next day when I went to go start the car it was dead as if the l problem came back overnight as if it went away temporarily. My guess is the ignition switch but before I go and troubleshoot I was wondering if anybody else could put in their input and other possibilities it may be, I will try to include the video I took (dont mind the radio at the end it was a GTA radio station lol) any info would be great cause god knows how bad i hate electrical but again thank you!

P.s. when i hit the turn signal it makes a sound of a wind up toy...again all this with key out and on off


20141128_173122.mp4 Video by Jdmike13 | Photobucket


PPS

im on my phone doing this, so if i have run on sentences and etc. I apologize.
jdmike13 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-30-2014, 06:13 PM   #2 (permalink)
D-series G0D
 
xile6's Avatar
 
iTrader: (9)
Join Date: Apr 2007
Location: Tx
Posts: 6,365
Rep Power: 25 xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

Sounded like some glass broke in the video lol...

But on to the problem. It seems like the ignition switch could be bad or a messed up ground at the main relay.

Get a voltmeter out and pull apart the cover for the ignition switch .
Once you do your be at the back of the switch. It should be labeled
S stsrter, acc accessories , ign1 etc...
With the key out and off.
You should only have power from the bat. Should be whatever your battery is 12.56v around that.
If there is power on the other wires then your switch is messed up internal,
OR
You have a wire from an alarm that has shorted the ignition wire to the battery wire.
__________________
Rep when need.
I also have shopkey if you need diagrams PM me. I am a Wiring Master.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xile6 is offline   Reply With Quote Quick reply to this message
Old 12-01-2014, 09:46 AM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Jun 2010
Posts: 37
Rep Power: 0 jdmike13 is nobody
iTrader Score: 0 reviews
Default

Ok so everything seems good i even swapped ignition switch and still same thing.. But now i hear the noise in under the dash like a noise of bad grounds under the dash fuse box? If i move the fuse box it stops and the fan kicks on again with the key out but if i dont touch it the lights flicker and the relay kicking noise starts like an arc noise but i sont see anything?
jdmike13 is offline   Reply With Quote Quick reply to this message
 
Old 12-01-2014, 06:08 PM   #4 (permalink)
D-series post SLUT
 
iTrader: (14)
Join Date: Jan 2007
Location: Durham, NC
Posts: 2,638
Rep Power: 17 gearhead98 is hot as a volcano
gearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcanogearhead98 is hot as a volcano
iTrader Score: 14 reviews
Default

Sounds like there is a short in the fuse box. Look into the FSM to see where power could potentially be coming over from.
__________________
98 VSM LX sedan - the all motor car - gone
98 VSM EX sedan - the nitrous car - gone
97 CGP LX sedan - the new boost project
06 CGP TSX - 6 speed DD
gearhead98 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 09:01 PM. | Welcome to Forum, please register to access all of our features.