compressor and condensor issues - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2014, 11:17 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Jul 2014
Posts: 3
Rep Power: 0 chitolocz is nobody
iTrader Score: 0 reviews
Default compressor and condensor issues

First off hello everyone, I'm not quite sure this is in the right section..

Ok so here is the situation. I have a 94 civic dx and recently a buddy of mine and I install the complete ac system from parts from the junk (DX didn't have AC). I had the system flushed and charged but for some reason the compressor clutch or condensor would not engage when the button was engaged. After countless hours trying to figure out the problem I gave up. I finally bought new relays and to my surprise they both kicked on. What I didn't know is that the only way I can get them to turn on without a bypass or jumping is to have the ac button on before I turn the car on, but if I try and hit the button after the car is on nothing happens at all. Sooo my question is this normal or is there a way to fix this?
chitolocz is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-12-2014, 08:22 AM   #2 (permalink)
D-series lover
 
RonJ's Avatar
 
iTrader: (0)
Join Date: Jul 2014
Location: Houston TX
Posts: 128
Rep Power: 6 RonJ is almost a somebodyRonJ is almost a somebodyRonJ is almost a somebodyRonJ is almost a somebody
iTrader Score: 0 reviews
Default

You may need to replace the heater control panel.
RonJ is offline   Reply With Quote Quick reply to this message
Old 07-12-2014, 09:58 AM   #3 (permalink)
D-series G0D
 
xile6's Avatar
 
iTrader: (9)
Join Date: Apr 2007
Location: Tx
Posts: 6,365
Rep Power: 25 xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

^Yea
Sounds like the panel is bad or the wires aren't hook up right somewhere along the line.

Also I'm not sure if this effect anything but the ecu does have the ability to cut the ac compressor off
__________________
Rep when need.
I also have shopkey if you need diagrams PM me. I am a Wiring Master.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xile6 is offline   Reply With Quote Quick reply to this message
 
Old 07-12-2014, 11:37 AM   #4 (permalink)
n00b
 
iTrader: (0)
Join Date: Jul 2014
Posts: 3
Rep Power: 0 chitolocz is nobody
iTrader Score: 0 reviews
Default

It's only the ac components that act up. Heater works no problem every time. The temperature slider, all speeds of the blower and all vent positions change and work, but then I click the ac button nothing happens. If I start the car with the button clicked the compresser and condenser turn on with the car. Once they turn on with the car I can toggle the ac button off and on and they respond correctly, but only if the car is turned on with the ac button engage.

Last edited by chitolocz; 07-12-2014 at 11:42 AM.
chitolocz is offline   Reply With Quote Quick reply to this message
Old 07-12-2014, 11:47 AM   #5 (permalink)
D-series lover
 
RonJ's Avatar
 
iTrader: (0)
Join Date: Jul 2014
Location: Houston TX
Posts: 128
Rep Power: 6 RonJ is almost a somebodyRonJ is almost a somebodyRonJ is almost a somebodyRonJ is almost a somebody
iTrader Score: 0 reviews
Default

Reiterating what you stated in the first post doesn't change anything.

Quote:
Originally Posted by RonJ View Post
You may need to replace the heater control panel.
RonJ is offline   Reply With Quote Quick reply to this message
Old 07-12-2014, 11:54 AM   #6 (permalink)
n00b
 
iTrader: (0)
Join Date: Jul 2014
Posts: 3
Rep Power: 0 chitolocz is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by RonJ View Post
Reiterating what you stated in the first post doesn't change anything.
Ok thank you, was just making sure that I explained it as well as I could and thought maybe since everything else worked ok thought maybe someone else could elaborate, but I guess I'll be changing the control pannel and see what happens.
chitolocz is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 09:00 PM. | Welcome to Forum, please register to access all of our features.