Gauge light issue - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-20-2014, 07:48 PM   #1 (permalink)
Member
 
SupraSupra_'s Avatar
 
iTrader: (0)
Join Date: Apr 2013
Location: Gainesville, GA
Posts: 60
Rep Power: 0 SupraSupra_ is nobody
iTrader Score: 0 reviews
Default Gauge light issue

I have a issue with my gauge light for my Speedo it doesn't light up anymore. I checked the fuse and found out it was blew and than I replaced it and it lit up fine but not long after (not even 3 mins) I put the new fuse in blows and it just keeps blowing them every time. It's been doing this since I hit a bump in the road when they was doing raid work in my town. So what could it be? Any help would be gladly appreciated.
SupraSupra_ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-20-2014, 07:56 PM   #2 (permalink)
D-series G0D
 
2jzdreamin's Avatar
 
iTrader: (49)
Join Date: Aug 2009
Location: C.T.
Posts: 5,819
Rep Power: 30 2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
iTrader Score: 49 reviews
Default

you have a short some where..
__________________
MY BUILD THREAD WITH WIRE AND BRAKE LINE TUCK
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM me for obd1,obd2 & k-series tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

all so do vtec sub-harness

MAGIC-WIRES FOR YOUR ENGINE HARNESS NEEDS

instagram @magicman9won4
2jzdreamin is offline   Reply With Quote Quick reply to this message
Old 01-20-2014, 07:59 PM   #3 (permalink)
Member
 
SupraSupra_'s Avatar
 
iTrader: (0)
Join Date: Apr 2013
Location: Gainesville, GA
Posts: 60
Rep Power: 0 SupraSupra_ is nobody
iTrader Score: 0 reviews
Default

Could it be a ground? Or where should I start looking for the short at?
SupraSupra_ is offline   Reply With Quote Quick reply to this message
 
Old 01-20-2014, 08:02 PM   #4 (permalink)
Member
 
SupraSupra_'s Avatar
 
iTrader: (0)
Join Date: Apr 2013
Location: Gainesville, GA
Posts: 60
Rep Power: 0 SupraSupra_ is nobody
iTrader Score: 0 reviews
Default

Also could my headlight switch have anything to do with it? Like maybe the headlight switch is wearing out?
SupraSupra_ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 08:59 PM. | Welcome to Forum, please register to access all of our features.