down to my last code... - D-series.org

Go Back   D-series.org D-series Knowledge Factory Audio/Electronics

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-15-2013, 03:23 PM   #1 (permalink)
D-series lover
 
runvegas's Avatar
 
iTrader: (4)
Join Date: Jun 2010
Location: Sin city
Posts: 273
Rep Power: 10 runvegas is learning the way of the D
iTrader Score: 4 reviews
Default down to my last code...

Ok so we picked up a free 93 lude, h22a, and it has been a mess. Im down to my last code, 10 iat. And its been no go. Running p13 ecu, 13.3 volts to the iat, and nothing out the ecu. Tried to run off the ecu and that dont work. Any ideas on what else I should look for? Ecu looks good on the inside.
runvegas is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-15-2013, 03:52 PM   #2 (permalink)
D-series post SLUT
 
CaliLegal's Avatar
 
iTrader: (5)
Join Date: May 2010
Location: Nor - Cal
Posts: 2,340
Rep Power: 15 CaliLegal is hot as a volcanoCaliLegal is hot as a volcano
CaliLegal is hot as a volcanoCaliLegal is hot as a volcanoCaliLegal is hot as a volcanoCaliLegal is hot as a volcanoCaliLegal is hot as a volcanoCaliLegal is hot as a volcanoCaliLegal is hot as a volcanoCaliLegal is hot as a volcanoCaliLegal is hot as a volcanoCaliLegal is hot as a volcano
iTrader Score: 5 reviews
Default

Quote:
Originally Posted by runvegas View Post
Ok so we picked up a free 93 lude, h22a, and it has been a mess. Im down to my last code, 10 iat. And its been no go. Running p13 ecu, 13.3 volts to the iat, and nothing out the ecu. Tried to run off the ecu and that dont work. Any ideas on what else I should look for? Ecu looks good on the inside.
Did you swap with known good component?
__________________
Old
D16z6
11.5psi 204whp/180ftlbs. old setup

New - 5/25/12
.002 P2W
75.5mm Z6
TD04H 15G @ 22.6psi ??WHP


Quote:
?
Put a new motor in?
Dont race your car?
If you see smoke don't insert face?
If any of this confuses you die!
R.I.P - Pat Primmer
CaliLegal is offline   Reply With Quote Quick reply to this message
Old 05-15-2013, 05:43 PM   #3 (permalink)
the artist formerly known as drexelstudent11
 
shoebox_civic's Avatar
 
iTrader: (14)
Join Date: Mar 2007
Location: Norristown, PA
Posts: 3,983
Rep Power: 28 shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
iTrader Score: 14 reviews
Send a message via AIM to shoebox_civic
Default

did you check the IAT for resistance in spec range?
__________________
99 CRV
17 Q50 2.0T
07 350Z touring
90 Skyline GT-R - HKS Drager exhaust, RSR downpipe, metal wheel turbos
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
shoebox_civic is offline   Reply With Quote Quick reply to this message
 
Old 05-15-2013, 06:34 PM   #4 (permalink)
D-series soldier
 
theotherchris's Avatar
 
iTrader: (5)
Join Date: Sep 2010
Location: Coon Rapids MN
Posts: 786
Rep Power: 13 theotherchris is hot as a volcano
theotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcanotheotherchris is hot as a volcano
iTrader Score: 5 reviews
Default

Did you verify continuity at the ecu to the sensor for both wires?
theotherchris is offline   Reply With Quote Quick reply to this message
Old 05-15-2013, 09:38 PM   #5 (permalink)
D-series lover
 
runvegas's Avatar
 
iTrader: (4)
Join Date: Jun 2010
Location: Sin city
Posts: 273
Rep Power: 10 runvegas is learning the way of the D
iTrader Score: 4 reviews
Default

Yes sensor was swapped with a new one first, then 3 used ones that are still good.

I have not check the iat for the spec range yet. I am not sure if it is the same for the h22a or not. BUT I know it should be under five volts at the plug, NOT 13.3. I have googled for three days and have not seen anything like this at all.

I checked the ecu, and nothing was coming out of it. #15 on the d conector. With it being that way, why the steady 13.3 volts?

And the weird part is in the normal spots for chipping an ecu, it is chipped already. Stock I would guess, as it has the markings from the factory. I have no experience with the p13 ecu, and the first time I have had one
runvegas is offline   Reply With Quote Quick reply to this message
Old 05-15-2013, 09:40 PM   #6 (permalink)
D-series G0D
 
2jzdreamin's Avatar
 
iTrader: (49)
Join Date: Aug 2009
Location: C.T.
Posts: 5,819
Rep Power: 30 2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
iTrader Score: 49 reviews
Default

What color are the wires in the plug your using for the iat sensor?
__________________
MY BUILD THREAD WITH WIRE AND BRAKE LINE TUCK
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM me for obd1,obd2 & k-series tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

all so do vtec sub-harness

MAGIC-WIRES FOR YOUR ENGINE HARNESS NEEDS

instagram @magicman9won4
2jzdreamin is offline   Reply With Quote Quick reply to this message
Old 05-16-2013, 04:45 AM   #7 (permalink)
Premium Member
 
Bizzar's Avatar
 
iTrader: (15)
Join Date: Sep 2003
Location: Knoxville TN
Posts: 5,910
Rep Power: 40 Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !
Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !
iTrader Score: 15 reviews
Send a message via AIM to Bizzar Send a message via MSN to Bizzar Send a message via Yahoo to Bizzar
Default

Sounds like the ground side in the harness. The ground in the engine harness is shared with 3 or 4 other sensors. I had a similar problem with my iat, cts and pressure switch. It also showed 13 volts (12.XX) on the positive side. When I grounded the sensor plug negative side to chassis, the voltage dropped to normal. Mine turned out to be a break in the wire after the ground splice. I just ran a new wire along side the harness and taped it all up nice.
__________________
16.5 psi full interior run
7.80 @ 88mph 1/8 mile.
297 Mustang Dyno whp @ 20psi

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bizzar is offline   Reply With Quote Quick reply to this message
Old 05-16-2013, 08:25 PM   #8 (permalink)
D-series lover
 
runvegas's Avatar
 
iTrader: (4)
Join Date: Jun 2010
Location: Sin city
Posts: 273
Rep Power: 10 runvegas is learning the way of the D
iTrader Score: 4 reviews
Default

What do you think about grounding the wire itself? I did try to do that and hook it up to the ecu itself but it was a no go. No power was coming out of the ecu but it was at the plug.
runvegas is offline   Reply With Quote Quick reply to this message
Old 05-16-2013, 08:38 PM   #9 (permalink)
D-series G0D
 
2jzdreamin's Avatar
 
iTrader: (49)
Join Date: Aug 2009
Location: C.T.
Posts: 5,819
Rep Power: 30 2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
iTrader Score: 49 reviews
Default

Could you be using the wrong plug?
__________________
MY BUILD THREAD WITH WIRE AND BRAKE LINE TUCK
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM me for obd1,obd2 & k-series tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

all so do vtec sub-harness

MAGIC-WIRES FOR YOUR ENGINE HARNESS NEEDS

instagram @magicman9won4

Last edited by 2jzdreamin; 05-16-2013 at 08:42 PM.
2jzdreamin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
*Required, this field is not shown to others: While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what kind of animal is mentioned in the sentence above.
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:05 PM. | Welcome to Forum, please register to access all of our features.