Recent Purchase, need advice - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction 7th Gen

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-07-2016, 09:14 AM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2011
Posts: 9
Rep Power: 0 adam.wilber is nobody
iTrader Score: 0 reviews
Default Recent Purchase, need advice

So I recently sold off my 93 cx in which I had swapped a D16z6, and picked up an 03 ex with an overheating issue for dirt cheap. My knowledge of the issue is as follows:

Previous owner put new tires and tie rods on car within last 2 months(I have receipts)
Car started overheating shortly after getting car ready for winter(new tires and such)
Previous owner took car to mechanic who replaced all of the gaskets from the head gasket up, and mounted a brand new head assembly on the block.
Car(and therefore block) has about 200k miles.
Within a week of having the car back, head gasket is blown again
Radiator fill is a fountain when turning over motor, motor will not start any more
Mechanic used new head bolts when installing the new head

My question now is, should I try to clean up the bad gasket and put a new one in with some ARP head studs and hope for the best, or is it possible that the block is warped and I am going to need to pull that and have it machined as well? If the block is warped I am going to sell the head and purchase a used D17A2 and drop that in instead. I got nearly everything off the head yesterday, just need to remove the intake manifold and timing belt cover to remove the belt, and I can remove the head and inspect the damages.

I'm not in too big of a rush to get this car back on the road but it would be nice to be able to take advantage of the awesome gas mileage compared to my '94 Silverado I am driving every day now.

Thank you in advance,
Adam Wilber
adam.wilber is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-07-2016, 05:46 PM   #2 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,853
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

was the new head milled? was the block inspected? sleeves cracked?
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 11-08-2016, 06:31 AM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2011
Posts: 9
Rep Power: 0 adam.wilber is nobody
iTrader Score: 0 reviews
Default

So I got more information on the work that was done yesterday. The head was purchased new through Honda so I really hope they didn't sell one off the shelf warped. Also, the person that did the work does mechanic work on the side, but isn't a mechanic and it wasn't done at a shop. In tearing the head off I found that 4 of the bolts weren't torqued properly, and only took about 7 ft lbs to break loose, and the other 6 took around 60. I'm waiting on a call back from an ARP dealer right now to see if they can get me a kit of head studs ordered and shipped by the end of the week, taking the head in to be checked this morning, and going to get a complete gasket kit. Debating whether to spend $150 for the felpro MLS kit, or to spend $220 on the OEM kit, which from what I've read is basically the same. From my inspections in the garage the block is still level and there aren't any fractures in the sleeves, and I can see exactly where the old head gasket failed, right around the bolts that weren't torqued down properly. The head seems to be in good shape but still going to get it checked since it was the 2 and 3 cylinders that broke through the gasket.

Side note, i found the last person to do the head gasket reused the old thermostat housing gasket and used rtv for the VTEC solenoid gasket.
adam.wilber is offline   Reply With Quote Quick reply to this message
 
Old 11-08-2016, 11:57 AM   #4 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2011
Posts: 9
Rep Power: 0 adam.wilber is nobody
iTrader Score: 0 reviews
Default

Got the call back from the machine shop today, the head is good to go. Getting a Victor Reinz head gasket kit from the same shop today. Broke down and had the local dealership order me a set of head bolts in case mine are stretched when I get home to actually look at them tonight. Also going to recheck the block and see if that needs to be decked at all prior to remounting the head. If the block needs to be decked and all of my head bolts appear to be in good order I'll cancel the order with the dealership and remove the block to take it in for machine work. If I'm taking the block out for work I might replace the piston rings and rod bearings for good measure(block has 200k on it). Any suggestions on a kit to go with for this? I have not plans of running any boost or increasing/decreasing compression ratios, just want this car to be a reliable daily driver so I can do the work I would like to do on my truck.
adam.wilber is offline   Reply With Quote Quick reply to this message
Old 11-10-2016, 08:03 PM   #5 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2011
Posts: 9
Rep Power: 0 adam.wilber is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by slo_eg8 View Post
was the new head milled? was the block inspected? sleeves cracked?
The shop I took the head in to said it was true within .001". I tested my straight edge at home using the head, found my straight edge is true to within .003", so I used that to test the block, which came out to be good within .003". None of the sleeves are cracked. I put my new head gasket kit in today(victor reinz kit) and reassembled everything else, set timing and double/triple checked. Put in new oil and coolant, and started trying to start it up. It will crank over continuously, and occasionally sputter like it wants to start(like when my D16z6 was running extremely lean), but then just goes back to wanting to crank. I spent a good 3 hours with my roommate going over every single plug to make sure I got everything plugged back in, checking and double checking timing(still good), and still nothing. I read through quite a few forum posts and found one that matches my symptoms, but they never reposted saying whether they resolved it or not and it was over 6 months ago. I tested for spark, have good spark on all 4 plugs, and can smell gas being puffed out at me when testing for spark. I tried adding some oil through the spark plug holes to up the compression a bit and I smoked out the garage, but still won't start. Can anybody think of anything that I haven't thought of yet?

Thank you
Adam Wilber
adam.wilber is offline   Reply With Quote Quick reply to this message
Old 11-11-2016, 04:19 AM   #6 (permalink)
D-series G0D
 
mattliston's Avatar
 
iTrader: (10)
Join Date: Apr 2009
Location: La Crosse,WI
Posts: 5,771
Rep Power: 32 mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
iTrader Score: 10 reviews
Default

double check the cam gear sensor

check that the crank sensor isnt bumped around and not reading correctly

check electrical connectors for both

yank all 4 coil packs off, check the insides. it is possible with all the issues and the overheating, that the coil boots are miss-shapen and keeping the spark from being STRONG enough to fire the plugs.

Would not hurt to change plugs (missed it if you stated as such)

After all that, I can only suggest resetting the ecu, checking all the plugs for the coils, and even make sure the throttlebody is clean and free of blockage
__________________

2003 Hyundai Sonata GLS 2.7 Delta 197k
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Cadillac Seville SLS just broke 100k
2001 civic LX coupe MTX 199k
Sometimes, the difficult path is the easiest path
D/B/F/H/K compression questions?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build what you have!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

mattliston is offline   Reply With Quote Quick reply to this message
Old 11-11-2016, 06:14 AM   #7 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2011
Posts: 9
Rep Power: 0 adam.wilber is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by mattliston View Post
double check the cam gear sensor

check that the crank sensor isnt bumped around and not reading correctly

check electrical connectors for both

yank all 4 coil packs off, check the insides. it is possible with all the issues and the overheating, that the coil boots are miss-shapen and keeping the spark from being STRONG enough to fire the plugs.

Would not hurt to change plugs (missed it if you stated as such)

After all that, I can only suggest resetting the ecu, checking all the plugs for the coils, and even make sure the throttlebody is clean and free of blockage
Both sensors are in their proper place and the plugs are seated tight and connections are clean. When I tested for spark I pulled each spark plug, put it in the coil for that plug and grounded the other end of the plug to the exhaust manifold, and each one had spark. I'll pick up a new set of plugs anyway since they do seem to be rather old and there's some sort of brown/black buildup on the ceramic.

I had the battery out of the car during the entire procedure so the ECU should be reset by now as well. The throttle body looked decently clean when I had the air box off, and it doesn't make a difference if I crank it with no throttle, full throttle, or anywhere in between.

Why did they have to make these motors so much more complex than the previous D-series motors?
adam.wilber is offline   Reply With Quote Quick reply to this message
Old 11-11-2016, 07:37 AM   #8 (permalink)
D-series G0D
 
mattliston's Avatar
 
iTrader: (10)
Join Date: Apr 2009
Location: La Crosse,WI
Posts: 5,771
Rep Power: 32 mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
iTrader Score: 10 reviews
Default

They are not much more complex. just COP and slightly newer emission standards.

For some reason, ELD is popping into my mind. Ill probably read up on it, but something about ELD being an 01-05 civic thing. But charging circuit shit shouldnt effect starting and running, unless honda got stupid and made the car undrivable if it thought it wasnt working.

I personally would unplug the TPS, MAP, and ECT sensors. try and fire it up. perhaps one of those sensors are cooked and throwing such a severe difference than normal that the ecu isnt even catching it, but still going crazy with fueling and ignition
__________________

2003 Hyundai Sonata GLS 2.7 Delta 197k
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Cadillac Seville SLS just broke 100k
2001 civic LX coupe MTX 199k
Sometimes, the difficult path is the easiest path
D/B/F/H/K compression questions?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build what you have!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

mattliston is offline   Reply With Quote Quick reply to this message
Old 11-12-2016, 12:32 PM   #9 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2011
Posts: 9
Rep Power: 0 adam.wilber is nobody
iTrader Score: 0 reviews
Default

So I rented a compression tester yesterday and tested across all 4 cylinders. Turned it over for 3 spikes in each position, all plugs out, and wide open throttle. Hit 150 PSI on each cylinder. Picked up new plugs when I got the comp tester, and voila, it was the fucking plugs. The old ones were gapped according to the manual, 1.1mm. The new ones were gapped to about 1/3 of that, and worked a hell of a lot better. The car is running super smooth, with only a P0420 code coming up for catalyst system, but I need to find the last bolt for the exhaust manifold before that will go away. I live in Wisconsin where we don't have vehicle inspections or emissions testing so I'm good either way. Never owned a vehicle that didn't have a check engine light so I'm used to it by now.
adam.wilber is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
d17a2 head gasket

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
*Required, this field is not shown to others: While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what kind of animal is mentioned in the sentence above.
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 08:36 AM. | Welcome to Forum, please register to access all of our features.