Stock 05 civic cel p0139 2nd 02 slow to respond - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction 7th Gen

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-02-2009, 06:11 AM   #1 (permalink)
D-Series cadet
 
iTrader: (0)
Join Date: Nov 2005
Location: alberta canada
Posts: 335
Rep Power: 14 cxserver is trying to make new friends
iTrader Score: 0 reviews
Question Stock 05 civic cel p0139 2nd 02 slow to respond

Are theese 2nd o2 sensors defective or do I already need a cat?

People usualy get this code with deleted cats and after market header.I'm stock with 96,xxx kms. Changed new filter,plugs,all fluids and now getting this cel.No other symptoms,same mpg ect.

Last edited by cxserver; 06-02-2009 at 06:26 AM.
cxserver is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-02-2009, 07:05 AM   #2 (permalink)
D-series lover
 
supafil25's Avatar
 
iTrader: (0)
Join Date: Dec 2008
Location: Chicago
Posts: 131
Rep Power: 11 supafil25 is nobody
iTrader Score: 0 reviews
Default

clear the code and see if it comes back. if it does you might need a new sensor before you need a new cat.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Went Boost - Blew Auto Trans
In Progress -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
supafil25 is offline   Reply With Quote Quick reply to this message
Old 06-03-2009, 04:21 AM   #3 (permalink)
Member
 
iTrader: (0)
Join Date: Nov 2008
Posts: 86
Rep Power: 11 baron340 is nobody
iTrader Score: 0 reviews
Default

Yeah, my bet is on the sensor. Mine has been doing this off and on for quite a while now. Clear the code, see if it comes back. If it takes a while, probably the sensor.
baron340 is offline   Reply With Quote Quick reply to this message
 
Old 06-03-2009, 07:15 PM   #4 (permalink)
n00b
 
ek9godzilla's Avatar
 
iTrader: (0)
Join Date: Dec 2008
Location: San Diego,CA
Posts: 2
Rep Power: 0 ek9godzilla is nobody
iTrader Score: 0 reviews
Default

The sensor is done for. the slow response is the heater circuit slowly picking up after being revved or not picking up at all. replace the sensor and reset the code.
ek9godzilla is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
*Required, this field is not shown to others: While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what kind of animal is mentioned in the sentence above.
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 08:57 AM. | Welcome to Forum, please register to access all of our features.